Question

Locked

Printer Preferences "Operation could not be completed"

By seitz ·
Printer Preferences does not respond from any location in XP Home. When accessing through "Printers and Faxes" I receive error message "Operation could not be completed". I have tried un/reinstalling printer and drivers with same result. Is this a registry issue? How do I correct?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What, Which Brand of Printer?

by dawgit In reply to Printer Preferences "Oper ...

Did you do any up-dates or up-grades to any of your software? -d

Collapse -

Udates

by seitz In reply to What, Which Brand of Prin ...

Just basic MS XP updates. This has been an issue for months. I've just worked around the problem, i.e. using other computers. The printer is an HP d145 AIO. I can print via a wireless connection from my laptop (Win2K) back to the desktop (WinXPH) with all printer preference functions. They just aren't available on the desktop. They were at one point, I just don't know how long ago.

Collapse -

Hello?

by seitz In reply to What, Which Brand of Prin ...

Can anyone help or is this question dead?

Collapse -

Here's a try.... (so no, it's not Dead)

by dawgit In reply to Printer Preferences "Oper ...

Would your computer be a 'Dell'? HP has said there was a problem with those...
Ok, you have both the Desk Top and the LapTop, with the HP software installed, correct? The Desktop has WinXP Home Edition, and the Laptop Win2k, Right? The HP Printer is connected to the Desktop with a 'USB' cable, correct? How does your LapTop comunicate with the printer? (yes, you said by wireless, but how? It's not direct to the printer.) Is the DeskTop the Print Server than? Do you have the option "Printer Sharing" chosen on the 'installed' printer in both the Desktop and the Laptop? (It could be that your Laptop is not sharing 'it's' printer with the Desktop, which is hosting it.) There could be some more reasons, but first let's try some of these above. Thanks for being patient, as I've been busy on another project. -d

Collapse -

Connection Answers

by seitz In reply to Here's a try.... (so no ...

Yes, Dell. Software installed on both. DT w/ xpHome, LT w/ Win2k. HP is connected via USB to DT. LT uses "work group" printer which is DT printer, via networking. LT print functions work fine. ?DT print server? If that is how LT utilizes print function. I find DT printer via network from LT. Not familiar w/ how to check "Printer Sharing" in both DT and LT. Please advise. Thanks for reply. I really appreciate the help.

Collapse -

Solution that worked for me

by gwall In reply to Printer Preferences "Oper ...

I had this same problem when installing an Oki Microline 520 on LPT1 with windows xp sp2. To make it work I first tested the hardware port by going to a dos prompt and from the c:\windows directory type dir >lpt1: and enter. It should print the windows directory if the hardware port and printer are working. Next from device manager go to the properties of LPT1: and from the port settings tab change to use any interupt assigned to the port and from the resource tab uncheck to use automatic and change settings based on to: basic configuration 0000, this should force the interupt to IRQ7. Next go to printers and faxes and from the top choose file and server properties, from the drivers tab you remove all the printer drivers from the failed install attempts and now you should be able to add the printer.

Collapse -

(Printer) Operation Could not be completed

by PeterM42 In reply to Solution that worked for ...

Sir, you are a genius. I tried EVERYTHING else (and I am an IT professional). It was the last bit (removing drivers) which worked. This is despite having deleted and reinstalled nornally.
Thanx again.

Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums