General discussion

  • Creator
    Topic
  • #2304328

    Printer setup problem on windows NT

    Locked

    by micksa ·

    I have a stand alone laptop running windows NT. I am trying to add a printer. After installing the drviers I recieve the following message:

    Error writing to lpt1 for document test page : the system cannot find the specified file.

    I have tried everything and I still can’t seem to get it to work.

    Any help is greatly appreciated.

    Thanks

All Comments

  • Author
    Replies
    • #2738666

      Reply To: Printer setup problem on windows NT

      by nettek ·

      In reply to Printer setup problem on windows NT

      Check article 150498 at
      support.microsoft.com

    • #2738524

      Reply To: Printer setup problem on windows NT

      by ctmoore1998 ·

      In reply to Printer setup problem on windows NT

      Have you checked the laptop BIOS and ensured that the lpt port is enabled?? Also for NT4 probably the best config would be either bi-directional, enhanced, or standard lpt port, try and stay away from the ECP port settings. Also what kind of printer is it??? Maybe the printer has a configuration for its interface. Some HP laser ptr with multiple interface options will let you disable a particular interface ie parallel so that the printer only monitors the used ports.

    • #2738496

      Reply To: Printer setup problem on windows NT

      by micksa ·

      In reply to Printer setup problem on windows NT

      Thanks for the reference to the article 150498 at the microsoft support. My paraell.sys in device manager is set to automatic. When click on Start I recieved the following error:
      Could not start the parallelservice on\\JLM. Error 1068. The dependency service or group failed to start.

    • #3379632

      Reply To: Printer setup problem on windows NT

      by micksa ·

      In reply to Printer setup problem on windows NT

      Thanks for the reference to the article 150498 at the microsoft support. My paraell.sys in device manager is set to automatic. When click on Start I recieved the following error:
      Could not start the parallelservice on\\JLM. Error 1068. The dependency service or group failed to start.

Viewing 3 reply threads