Question

Locked

Printing from TS to shared printer

By dsilvester ·
I have a problem with printing that has been bugging me now for a couple of weeks.

We have Windows 2000 Server to which most people connect to by Terminal Services.
We also have a few WinXp clients which can also connect by TS though usually don't need to and run as standard users within the domain.

A couple of our XP clients have printers attached to them which were then shared to the network.

Up until 2 weeks ago, TS clients had no problem connecting to these printers but now all of a sudden they can't.
When going through My Network Places to find the computer its atached printer, clicking o the computer takes about 5 minutes for it to find the shared resources. When right-clicking and then clicking 'connect' onto the shared printer, the torch does its search thing and stays like that for another 5 minutes. Eventually, it says that it has added the printer, but has no location shown for it and nothing will print to it.

Other xp boxes have no problem connecting to the shared printers, it just seems to be the win2k server.

The only thing i can think that may have changed is a new managed port which was installed around the same time. Could changing this have caused win2k to forget where everything is in the network?

I've tried uninstalling and reinstalling the printer, and tried rebooting both terminal servies and the client pc to no avail.

Any and all help gratefully received.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums