General discussion

  • Creator
    Topic
  • #2176806

    Problem after installing Symantec Corp

    Locked

    by lmayeda ·

    I have a W2K SP2 that I’ve just installed the Symantec Antivirus 9.0 client. The installation appeared to succeed but resulted in the error message “ccApp.exe has generated errors and will be closed by windows”. (The client installation was successful for 7 other PCs.) After the installation, the PC lost it’s DHCP assigned IP address and could not communicate with the internet nor with the other PCs on the LAN. I attempted the commands Ipconfig /release and ipconfig /renew but was not able to get a good IP address. I then assigned the PC a static IP address which then allowed the PC to see the rest of the LAN but it is not able to connect to the internet. I’ve tried to uninstall all previous McAfee and Norton antivirus software but I believe there are still remnants of the original Norton 2002 “somewhere” on the system causing the installation failure. I’ve run Adaware and Spybot and Symantec Antivirus (definitions dated 2/13/04) while in Safe Mode until all spyware were deleted.
    Any suggestions are most welcomed. Thanks

All Comments

  • Author
    Replies
    • #3330128

      Reply To: Problem after installing Symantec Corp

      by sgt_shultz ·

      In reply to Problem after installing Symantec Corp

      hmm. did this pc have zonealarm or another software firewall that you removed before installing norton corp client v9? i have heard of pc’s being left with all ports ‘closed’ after removal of some of these firewalls. the fix is to reinstall them and try again.
      if you enter dns numbers in your internet router and put the router address in for your gateway address your static address will work to get out to the internet…
      can’t figure why dhcp when down on you due to norton corp anti-virus. never heard of such a thing imh experience

      • #3330111

        Reply To: Problem after installing Symantec Corp

        by lmayeda ·

        In reply to Reply To: Problem after installing Symantec Corp

        To my knowledge, there isn’t another firewall software installed. I have the IP address of the router as the gateway, and the IP addresses of the DNS server and ISP. I can successfully ping the IP address of the ISP but have not tried pinging other internet IP addresses. Neither IE nor Foxfire can access any websites. I don’t know for sure that DHCP went down “as the result” of the Symantec installation, only that when troubleshooting, I noticed that the IP address was 169.254.63.220 and the user was able to connect to the internet for email etc prior to the install. Question: If there was some other firewall software installed that closed the ports, would I still be able to ping out? Why can the Symantec Server “see” this PC in the network neighborhood to be able to “push” the software out but not be able to see it after it is installed? Error: “ccApp.exe has generated errors and will be closed by Windows”. I’ve renamed the process and copied it from another system. I’ve uninstalled the Symantec Client from the PC (several times) and ccApp.exe was deleted and re-created when Symantec Client was re-installed. Thanks for your response. Will have to “reject” it to leave it open for more answers. Thanks

    • #3330079

      Reply To: Problem after installing Symantec Corp

      by razz2 ·

      In reply to Problem after installing Symantec Corp

      I too use Symantec Corp at a number of clients and here is what I would do:

      Never install on a machine with another anti-virus installed. In other words make sure that Mcaffe of Norton 2002 are gone. You knew this but I had to say it anyway.

      Now, Manually uninstall the Corp 9.0 and 2002

      Since the client is XP:

      http://service1.symantec.com/SUPPORT/ent-security.nsf/529c2f9adcf33a1088256e22005026f1/885c5dd310582e1b88256e70007e48ac?OpenDocument&prod=Symantec%20AntiVirus%20Corporate%20Edition&ver=9.0&src=ent&pcode=sav_ce&dtype=corp&svy=&prev=&miniver=savce_9.0

      Uninstall the 2002 manually:

      http://service1.symantec.com/SUPPORT/sunset-c2002kb.nsf/f7d6cb402f0b760785256ee600549628/63c6f6c417831dc685256edd00478ecd?OpenDocument&src=bar_sch_nam

      Then check and make sure the windows firewall is off and that there are no other firewalls enabled such as the norton internet security. The other option is configuring them for the needed open ports.

      Then Push out the client and you should be fine.

      Good Luck,

      razz

    • #3331629

      Reply To: Problem after installing Symantec Corp

      by razz2 ·

      In reply to Problem after installing Symantec Corp

      You have a Winsock problem.

      Re-installing tcp/ip does not reset some registry values so it will not fix it.

      You need to download WinSockFix. It is a utility that some ISP’s used to include and still do on their install disks. I carry a copy with me always.

      Try this site:

      http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml

      You may also need LSPFix:

      http://www.spychecker.com/program/lspfix.html

      Those should do it.

      Good Luck again,

      razz

      • #3330585

        Reply To: Problem after installing Symantec Corp

        by lmayeda ·

        In reply to Reply To: Problem after installing Symantec Corp

        Although I did not try your solution, I believe the problem was Winsock related. I had previously re-installed/un-installed Mcafee 8.0 which did nothing. We then re-install McAfee 7.0 and one of the guys saw a message relating to Winsock. After McAfee 7.0 was re-installed (and probably also Winsock) … internet access was restored. The McAfee 7.0 had a firewall feature. Thanks a lot

    • #3330667

      Reply To: Problem after installing Symantec Corp

      by curlergirl ·

      In reply to Problem after installing Symantec Corp

      Your major problem right now appears to be TCP/IP related. Apparently your machine is not able to “see” the local DHCP server to get an IP address. Then, even though you can ping when you assign a static IP address, you can’t resolve host names or browse, which indicates a DNS problem. Two things I would try:

      1. First, turn OFF the APIPA functionality on the workstation. I’ve seen situations on Win2K machines where APIPA just persists and persists and the machine won’t communicate with a DHCP server even when one is present. APIPA can be disabled by adding the “IPAutoconfigurationEnabled” DWORD registry entry with a value of 0x0 to the following registry key:

      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\

      2. If that doesn’t work, uninstall and reinstall the NIC drivers, making sure you have the most up-to-date Win2K compatible drivers that are available.

      Also, it would be a smashing idea to upgrade this workstation (and all others on your network) to Win2K SP4.

      Hope this helps!

      • #3330586

        Reply To: Problem after installing Symantec Corp

        by lmayeda ·

        In reply to Reply To: Problem after installing Symantec Corp

        Didn’t get to try your solution but I will save the info for future reference. I noted the older service pack but … couldn’t connect to Microsoft to download the updates until now. Thanks for responding.

    • #3330584

      Reply To: Problem after installing Symantec Corp

      by lmayeda ·

      In reply to Problem after installing Symantec Corp

      This question was closed by the author

Viewing 4 reply threads