I have a laptop running Win2k. When I first set it up for our domain everything worked fine. After taking it home and setting it up on my home network, I can no longer get it back on the domain. When I go to change from the workgroup back to the domain I get the following error:
The following error occurred validating the name “domain” This condition may be caused by a DNS lookup problem. For information about troubleshooting common DNS lookup problems, please see the following Microsoft Web site: http://go.microsoft.com/fwlink/?LinkId=5171
The specified domain either does not exist or could not be contacted.
No help from the web site and I have seen similar problems listed here but nothing has worked for my machine. I haveplayed with the lmhost file, removed the account from server manager on the PDC all to no avail. Can someone please tell me what I am missing.
Thanks