• Creator
  • #2150534

    Problem Copying Files to CD


    by atlbo ·

    I just bought a CD RW to use for backing up my files with Windows XP. I have copied most of the files over to disk, but there are some others I would like to copy. The problem is that all the sudden, when I try to copy a file to the disk, I get the message that the files on the disk are “read only” and that files may not be added. Something seems different from when I was moving the files before. I know the disk is not full, because the total of the size of the files is less than half the capaciy of the disk. What does it mean “read only”, and how did the files become “read only” files? Also, is there a way around this situation?

All Answers

  • Author
    • #2926293


      by atlbo ·

      In reply to Problem Copying Files to CD


    • #2926285

      Use Nero!

      by internetspider ·

      In reply to Problem Copying Files to CD

      How did you write these files using wich software?
      Use any Professional Software to Format, and copy on a RW cd or dvd. Like Nero.

    • #2926284

      Once you burn files to a CD

      by jiminpa ·

      In reply to Problem Copying Files to CD

      The volume is closed and no more can be written. If the disk you are using is a Re-writable disk you can erase it and start over, otherwise you will need to start with a new disk. CD are not like thumb drives or floppies. They cannot be dynamically written to.

    • #2926267

      CD RW

      by jellimonsta ·

      In reply to Problem Copying Files to CD

      Are you using CD-RW discs? If so, you should choose to burn a continuous session that does not write a lead in/ lead out. Once it does that it is a closed session and you cannot add any additional files.
      You do have the option of formatting the CD-RW and starting over though. Also, check out ImgBurn, it is a pretty nifty piece of freeware.


    • #2926252

      Problem Solved

      by atlbo ·

      In reply to Problem Copying Files to CD

      …thanks for the help. Think I’ve got the problem solved. I have one copy of my files, and I’lll be able to duplicate them in the A.M. Thanks again…

Viewing 4 reply threads