General discussion


Problem downloading email

By rlg3526 ·
I have an Earthlink email account which is accessible both online and via downloading it to my hard drive. I've had a recurring problem while downloading my email. This is the error message that Outlook Express gives me:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'xxx@xxx', Server: 'xxxx', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F

The last message that successfully downloads to my inbox consists of nothing but a date and, when I ask for the message source, the following:

X-Symantec-TimeoutProtection: 0
X-Symantec-TimeoutProtection: 1
X-Symantec-TimeoutProtection: 2
X-Symantec-TimeoutProtection: 3
X-Symantec-TimeoutProtection: 4
X-Symantec-TimeoutProtection: 5
X-Symantec-TimeoutProtection: 6
X-Symantec-TimeoutProtection: 7

I can tell that this comes from a very specific message in my online inbox, that the blank message with all of the ?timeouts? is being created by what I beleive is one of the messages I'm trying to download. As I've usually deleted all of the spam and unwanted messages before I begin downloading, it's clearly not coming from an advertiser, it's clearly coming from a trusted source.
I've now used both dial-up and a cable modem to try and download my messages and I've asked Earthlink for assistance in identifying the ?bad? message. No luck either way.

Anybody out there with new ideas?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -


by Don_C In reply to Problem downloading email

Join our community of IT pros in a free marketplace of questions and answers about technical, strategic, and career development issues."

You posted to the wrong forum, but you will get help if you post in the Technical Q&A forum.

Collapse -

Technical Q&A Forum

by rlg3526 In reply to Q&A

I tried to post to that, but got hung up on the "points" thing. It insisted that I had to have a certain number of points in order to post. When I had no obvious way of getting points and tried to post with zero points, I couldn't continue.

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums