Question

Locked

Problem exporting to Excel using Reporting Services

By paul.hearson ·
I'm having a problem exporting some reports to Excel using Reporting Services. I've created the reports in Visual Studio 2008 and the report server is using SQL Server Standard 2008. When I export the reports in Visual Studio to Excel everything is fine. When I try to do the same using Reporting Services the export fails with Excel found unreadable content in <filename>. Do you want to recover the contents of this workbook...........blah......blah. Upon answering Yes the workbook opens with lots of data missing. I've added the log below.

<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
- <recoveryLog xmlns="http://schemas.openxmlformats.org/spreadsheetml/2006/main">
<logFileName>error038960_01.xml</logFileName>
<summary>Errors were detected in file 'C:\Users\username\Desktop\filename.xls'</summary>
- <additionalInfo>
<info>Excel recovered your formulas and cell values, but some data may have been lost.</info>
</additionalInfo>
</recoveryLog>

I've been trying to fix this for a few weeks now but I feel I'm just banging my head on the desk! It was working a few months back but suddenly we started getting these niggling issues. All the latest service packs are already installed.

Any help would be greatly appreciated.

Kind Regards

Paul

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums