General discussion

Locked

Problem in Excel

By bcasselman ·
When I past figures into cells that are used in a formula, it will not autosum. ie;
if I have =A2+B2 in C2..when I past the A2 value, then it shows in C2 but when I past the value (from website) in B2 the C2 goes blank. I can CTrl D and it will fill in but one extra key stroke when I used this all day is frustrating.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by DKlippert In reply to Problem in Excel

Please attempt to clarify your question.
Where does Fill down (Ctrl+D) come in?
What format is the value from website?

Collapse -

by bcasselman In reply to

I only use (Ctrl+D) because C2 does not automatically fill in when I paste B2 value. I do not know the format of the values. I highlite and "copy" these off of a website that list columns of figures which I copy certain ones from the list. Sorry, I am not much help as I am new to excel. (work partime as an office assistant)

Collapse -

by Pr0x1 In reply to Problem in Excel

Do you have Autoupdate turned on? for tables? or is it manual? If you created the file and have auto as a default, this isn't it, but if you didn't create the file, then this might be turned off for tables.
Tools - Options - Calculation

Also try Clicking Refresh Data on the External Data toolbar.

If your worksheet contains more than one external data range that you want to refresh, on the View menu, point to Toolbars, and click External Data.
On the External Data toolbar, click Refresh All to refresh all of the external data ranges in the workbook.

MAke sure you dont have security or a password preventing this.

Collapse -

by DKlippert In reply to Problem in Excel

Look at the contents of C2 after the paste. Also try putting the formula in another cell such as G2.
I think you may be pasting more than you need.

Collapse -

by DKlippert In reply to

Ctrl+R is just copying the entry on the left to the right.
Look Try using Edit Paste Special to Paste as text rather than HTML

Collapse -

by DKlippert In reply to

CTRL+D copies the entry above down one cell

Collapse -

by davidfranks78 In reply to Problem in Excel

See if this helps:

When you copy from the website, don't directly paste. Use the "Paste Special" option and select "Values".
Edit -> Paste Special - > Values

Good luck

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Forums