General discussion

Locked

Problem in Outlook after installing IE6

By manir ·
Hi:

After installing IE6 Preview on a windows98 laptop, I'm having problem in
outlook2000. For some of my internet mails (pop account), I am NOT
GETTING either "subject heading" or "body of the email" or both.

I uninstalled the IE6. Now when I'm trying to get email from my pop
accounts, it's giving error message and asking to reinstall the internet
mail account. I recreated my internet mail account but no result. I even
reinstalled the OUTLOOK2000. Getting same error message.

After reinstalling IE6 outlook's internet mail synchronization is working
with the problem mentioned at the begining.

Does anybody know any solution of this problem?

BTW, Outlook Express 6.0 is working without any problem.

Thanks,
Manir

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Problem in Outlook after installing IE6

by qtzar In reply to Problem in Outlook after ...

This is a known bug. There is some further information about it up on www.theregister.co.uk.

well it is a beta :-)

Collapse -

Problem in Outlook after installing IE6

by manir In reply to Problem in Outlook after ...

The question was auto-closed by TechRepublic

Collapse -

Problem in Outlook after installing IE6

by kmerrillt In reply to Problem in Outlook after ...

Have you tried setting the mail account default to Outlook2k in IE6.0 under programs/e-mail?

Collapse -

Problem in Outlook after installing IE6

by manir In reply to Problem in Outlook after ...

The question was auto-closed by TechRepublic

Collapse -

Problem in Outlook after installing IE6

by manir In reply to Problem in Outlook after ...

This question was auto closed due to inactivity

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums