General discussion

  • Creator
    Topic
  • #2296956

    Problem in Terminal Services

    Locked

    by imranmcse ·

    I m using windows 2003 Server as a DC. I have installed Terminal Services on that DC. I have also created 3 users for accessing this terminal services for the purpose of accessing applications reside on that server, for that i also added that 3 users in the Remote Desktop Users group and given the rights of Allow log on locally to that users. But when those users try to connect from there machines using remote desktop connnection they failed error is Security on server does’nt allow log on interactivly. Pls help me to solve this problem.

All Comments

  • Author
    Replies
    • #2686628

      Reply To: Problem in Terminal Services

      by maddiuex ·

      In reply to Problem in Terminal Services

      DO THIS ON THE SERVER
      Copy the file called ntrights.exe to you c:\winnt\system32 folder, then at a command prompt type the following.

      ntrights ?m \\computername +u everyone +r SeInteractiveLogonRight

      example your server name is win2003
      ntrights -m \\win2003 +u user1 or everyone +r

      The ntrights file can be found on the windows 2003 resource kit, if you do not have it go to

      http://www.microsoft.com/downloads/details.aspx?familyid=9d467a69-57ff-4ae7-96ee-b18c4790cffd&displaylang=en

      or goto google and type in download ntrights.exe and the first link is microsoft

      Have fun

    • #2686554

      Reply To: Problem in Terminal Services

      by joseph moore ·

      In reply to Problem in Terminal Services

      I believe that Win2k3 works the same was as Win2K does with TS.
      Did you set up TS on the server in Remote Administration mode, or in Application mode?
      For normal users to use TS, it needs to be in Application mode. The other mode is for Administrator-level access only. Only Administrators could log into TS that way.

    • #2686485

      Reply To: Problem in Terminal Services

      by maddiuex ·

      In reply to Problem in Terminal Services

      The answer I had given you works, Try it again. I have tested this time and time again. This will solve your problem.

    • #2670547

      Reply To: Problem in Terminal Services

      by cfabello ·

      In reply to Problem in Terminal Services

      With the 3 users you created make sure you gave them “allow logon to terminal server.” Double click on the user you created and click “terminal services profile” tab and click the check box “allow logon to terminal server.” This is the option you are missing.

Viewing 3 reply threads