General discussion

Locked

Problem installing drivers in Win2k

By f-178765 ·
I recently did a reinstallation of Win2k Pro Svpk IV, but I am still getting a yellow exclamation mark indicating that something isn't installed. My problem is that I don't know what it is.

Modem is not connecting since reinstallation. However, the modem does query and this makes me believe the modem is good. The yellow exclamation mark indicates that a PCI Device needs to be installed. I have already installed what I believe to be the latest drivers for the motherboard, video coard, and Intel Chipset.

I am running an ASUS CUSL2-C motherboard with an Intel 815EP chipset. This is a Class III Pentium with 512mb of ram. Operating system is Win2k Pro Svpk IV.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by wcp In reply to Problem installing driver ...

Take out all the PCI cards (including the modem card) and put them back in one at a time.

Once you recognize the one that causes the yellow exclamation point, install the latest driver, which you may have to download from the manufacturer?s website.

If you still have the same problem, install it in a different slot. If the yellow thing does not go away, either you have a bad card or compatibility issue with the motherboard. This can be easily determined by replacing the card.

Collapse -

by f-178765 In reply to

I determined that the yellow exclamation mark was from an incompatible Intel Chipset Driver. I have fixed that problem, but my modem still won't connect. Modem querys ok and appears to be working. I ran a Juno Modem Diagnostic report and it comes back as having an incompatible driver. However, I don't know how that could be possible since I downloaded the driver from USRobotics website.

This particular modem can only be detected by the operating system because it uses a virtual comport. From what I can determine, it looks like the operating system is looking for drivers in a hidden directory called inf. Path is --> c:WINNT\Inf I tried adding the driver there, but still no connection. I am wondering if I might need to create a dummy directory with just the most recent driver in there

Collapse -

by f-178765 In reply to Problem installing driver ...

This question was closed by the author

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums