General discussion

  • Creator
    Topic
  • #2092675

    Problem Installing Win 98SE

    Locked

    by daknipe ·

    Recently the hard drive (Maxtor 8Gb) in a Pentium 233 was formatted to prepare it for a clean install of Win98 SE. The system boots from the floppy and setup is run from the CD. After gathering system information the system displays an error message – “General Protection Fault in module USER.EXE at 0001:40B6”. The drive looks OK in the BIOS setup and is properly formatted with the format/s command.

    Any suggestions as to what the problem may be?

    Cheers, Doug

All Comments

  • Author
    Replies
    • #3870315

      Problem Installing Win 98SE

      by philthegreat ·

      In reply to Problem Installing Win 98SE

      1) The system used in bootdisk is incompatible with with win98SE; or
      2) Win98SE disk has some problems and incomplete info is installed;
      3) Besides, win98 has a problem which will not load some vxd with is very useful in the system; you can use avxd fix for that; but I am not with it here; I may send you later;
      it fixed the dll files which is not loaded (but it should be loaded.)download the file from the following site:
      ftp://ftp.fluidlight.com/pub/nospin_files/VXD_FIX.zip
      4) Other possibilities: the hard disk has a bad sector which causes the info problems;
      5) not enough RAM for all the problems or even sometimes problematic RAM may causes the unstability problems. (If it occurs occassionally; not always; then it may be RAM problems.)
      6) There are some tools to protect against this “General protection Fault”

    • #3870313

      Problem Installing Win 98SE

      by mphoffar ·

      In reply to Problem Installing Win 98SE

      Sounds like a bad CD. try copying the cabs over tothe HD and running setup from there.

      Mark

    • #3869813

      Problem Installing Win 98SE

      by poettone ·

      In reply to Problem Installing Win 98SE

      Boot to the same floopy disk and run Format /mbr from the command line. That will load a new Master Boot record for the system.

    • #3868184

      Problem Installing Win 98SE

      by thenetworker ·

      In reply to Problem Installing Win 98SE

      Off the wall I know, but check the system date in the BIOS. I have seen similiar problems if the data is way way off (2033).

      – Mike Scott

    • #3866436

      Problem Installing Win 98SE

      by wcm ·

      In reply to Problem Installing Win 98SE

      You have not stated how much RAM the machine has but I will assume that it has at least 64Mbs, you might want to check to see if the partition is set as the active partition, also if the CD ROM drive can be booted from the BOOT the machine from the Cd (Windows 98 SE CD’s are bootable) and run setup from the cd and not the boot disk, also check to make sure the simms (if the machine has simms) are of the same speed mixing 60ns and 70ns simms can sometimes be a problem.

    • #3886720

      Problem Installing Win 98SE

      by compute2u ·

      In reply to Problem Installing Win 98SE

      Go into the BIOS and make sure the harddrive/s have LBA DISABLED.

    • #3699877

      Problem Installing Win 98SE

      by daknipe ·

      In reply to Problem Installing Win 98SE

      This question was auto closed due to inactivity

Viewing 6 reply threads