General discussion

Locked

Problem scanning with Ad-Aware

By jmauger ·
I am trying to do a scann with Lavasoft's Ad-Aware personal. The scanning always stops after it reaches a certain point in the registry, namely a CLSID. I have tried everything from running in safe mode to reintalling the software. Other antispyware runs perfectly well in my computer except Ad-Aware. I have tried to contact Lavasoft but is impossible to get an answer from them. Is there anyone that knows or suspects what is happening?

Thanks in advance for your help.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Problem scanning with Ad- ...

Please give us a little bit more information:

Which version of Windows?

What other anti-spy-ware software have you used?

How much system RAM and free hard drive space do you have?

What programs are running in the back ground while you are attempting to run AdAware?

Too much or too little RAM could be part of the problem.

Too little free hard drive space, or too small of a fixed size page file (virtual memory) could cause a problem.

Other applications including anti-spy-ware software could interfere with AdAware being able to run.

Can you identify the specific CLSID key that AdAware stops at?

Chas

Collapse -

by ozi Eagle In reply to Problem scanning with Ad- ...

Hi,
I had a similar problem a while back. From memory it was one of the CoolSearch variants. Try running spybot (several times)and / or adwareaway(www.adwareaway.com).

Collapse -

by willcomp In reply to Problem scanning with Ad- ...

Although it may not help in this particular case, I have found that running Ad-Aware in Safe Mode results in more effective scans on infected systems. Spybot can also be run in Safe Mode. I highly recommend using both in combination and keeping definitions updated.

Dalton

Collapse -

by Thundedr In reply to Problem scanning with Ad- ...

Find and download a program called CWShredder by Intermute. Have not found a case of CoolWebSearch that it could not handle. Case in point, a friends IE Properties tabs had completley dissapeared. Had read that one variant of CWS could cause that. He had even called MS. There awnser, "We do`t know, just reformat". He ran CWShredder, found one instance of CoolWebSearch dll. Was able to delete it...and all is well.

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums