Question

Locked

Problem to initialize USB Drive

By ColdPolarBear ·
I was using a USB Drive for dupicate backup using Backup Exec with Windows Server Standard 64Bit. Not sure what happened - the drive now appears as Not initialized and I do not have the option to intialize it. So I attached it to a laptop and formatted the USB drive. The laptop recognizes the USB drive and I can store files on it when connected to laptop. BUT - When I reconnect the same USB drive to the server it is not useabe and in computer management - it appears as not initialized?

Any suggestions would be appreciated.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What OSes are involved?

by seanferd In reply to Problem to initialize USB ...

It is possible that the NTFS formatting done by the OS on the laptop is unreadable for the server OS. Couldn't say what happened originally, but have you tested the HDD with the vendor's testing utility? (Vendors have these available at their support sites.)

Collapse -

Here you need to look at the drive type

by OH Smeg In reply to Problem to initialize USB ...

USB Drives fall into 2 distinct types. One is a 2.5 Inch Drive that runs on 5 V DC and the other are a 3.5 inch drive that runs on 12 V DC. The USB Ports can only provide 5 V DC with a upper Limit of 500 Milliamperes maybe.

The bigger drives need a Power Supply and the smaller Drives need a Y Cable which allows you to plug in 2 USB Plugs into different USB Sockets on the M'Board or a Powered USB Hub.

The Y Cables do not both have a Data Connection just about all of them have a single USB Plug which only for Power and the other is for Power & Data. The USB Plug at the end of the Y Cable is a Power Only Plug while the USB Plug in the middle connector is for Power & Data.

If you have plugged in the End USB Plug what you are experiencing is exactly what will happen as the External Drive is only getting power and no Data Feed.

You need to plug in Both USB Plugs ideally into different USB Sockets to get the necessary Power and Data connections. If you only plug in the Data & Power Plug it's more than possible that there is not enough power at that USB Port to power the drive correctly and it will not appear as usable in the OS of a computer like that.

If you do not have 2 USB Sockets spare you need to use a Powered USB Hub. This is a USB Hub with it's own Power Pack which supplies 5 V DC at 500 Milliamperes at each USB Socket on the USB Hub. Look here for one of these to see what they are, though this in no way implies that you should buy from this place, I'm just providing a sample of what you need.

http://cgi.ebay.com.au/USB-7-Port-HUB-Powered-AC-Adapter-Cable-High-Speed-/280616230645?pt=AU_Input_Peripherals&hash=item415607def5

If you have a USB Drive that has it's own Power Pack you need to check it's function and make sure that it is plugged into a working Power Socket. If it is producing the 12 V DC at it's rated current and the drive still doesn't work replace the USB Lead with a known good one and try again. If it still doesn't work I would suggest replacing the Power Pack with a new one.

Also you need to understand that External USB Drives where never designed for full time use. They should only be used when it's necessary to write Data to them or from them and then they should be dismounted using the safely remove option and unplugged. These External Enclosures lock up the heat that the HDD Produces and cause the drive to overheat very quickly shortening the life of the HDD dramatically. If you need to use a drive like this for extended periods of time you should use an Actively Cooled Case like the one made by Antec here called the MX1

http://www.antec.com/Believe_it/product.php?id=NDc=

Col

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums