General discussion

Locked

Problem typing umlaut characters in W2K

By mcouf ·
User on IBM Netvista PC with Win2000+SP2 is from today surprisingly unable to type umlaut characters (like ?,?).When uses umlaut button (next to'P'on dutch keyboard)and then a letter,two umlauts always appear followed by letter,instead of one umlauted letter.No changes or reinstallation in keyboard/regional settings helped.Same problem is with other keybrd.When using Alt+number combination,bizarre characters appear instead standard letters (e.g. Alt+065 gives a circle).

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Problem typing umlaut characters in W2K

by DKlippert In reply to Problem typing umlaut cha ...

Just off the wall, have you changed the printer the laptop uses? The available typefaces are dependent on the printer driver even if there is no "real" printer attached.

Collapse -

Problem typing umlaut characters in W2K

by mcouf In reply to Problem typing umlaut cha ...

Poster rated this answer

Collapse -

Problem typing umlaut characters in W2K

by crapaud ergo sum In reply to Problem typing umlaut cha ...

usa keyboard standard is 101 keys and has specific layout. though you have reset reginal have you changed the type of keyboard for the OS? should be in the "control panel".

Collapse -

Problem typing umlaut characters in W2K

by mcouf In reply to Problem typing umlaut cha ...

Poster rated this answer

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums