General discussion

Locked

problem viewing or changing file associations

By bradsayers ·
I have a problem with viewing file extensions/associations. I am running XP with the latest Service pack. I am not sure when this began but pretty sure when I installed the free open office suite.

The problem is as follows: In explorer, when I go to folder options, ?file types? tab, the computer just hangs (a slight hesitation is normal). After a good 5 minutes there will appear about 15 entries that populate the window ? they are mostly Microsoft apps. There should be several dozen listing all extensions. Also on this tab, the advanced button does not work. Rather than reading ?advanced?, it looks like this |||||||||. When I click on it nothing happens. Also, no other program will open after this due to out of memory errors after clicking on the file types tab and I need to reboot.

The related problem is that all my MS Word .doc files have the MS WordPad icon for its extension instead of the blue W and I am unable to change this due to the above problem.

I ran ms office repair from the CD but that did not fix anything. I ran a regclean and that made no changes. The problem is in the registry but I do not know how to fix it.

I have searched numerous places online but have not found any related problem like this out there so any help would be appreciated.

TIA, Brad

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by kellies_playground In reply to problem viewing or chang ...

Have you run an anti virus program or an Ad Aware program? If you have a clean system and found nothing this is what I would do.. Back up all important information in your Microsoft Word to disc. Open Word and go into the Help tab on the toolbar scroll down and select "Detect and Repair" select both boxes, then start. If that doesnt help I would reinstall Microsoft word from the CD or Add/remove from Control panel to repair your installation. I would try this and see if it works and if it didn't I would go into System Resore (Start/Programs/Accessories/System Tools)and restore my windows to an earlier date that you know it was working. Good luck

Collapse -

Spyware

by ctrservices In reply to problem viewing or chang ...

I think if you run a couple of spyware scanners (Microsoft AntiSpyware and Spybot) from Safe Mode, you will find the source of this problem.

Given that it has evidently been on your system for some time (longer than 1 week), I recommend that you save any desired data, reformat and reinstall. Often this type of problem takes more time to correct than to reinstall.

If you don't want to reinstall, update your AV, install/update the above two programs if you don't have them and do all your scanning in Safe Mode. Delete (not quarantine) and rescan to make sure each scanner comes up with no problems.

Download Tweakui. It might able to help rebuild your icons/associations.

Collapse -

by bradsayers In reply to Spyware

thanks for the feedback. Yes, I do keep up to date fighting spyware and viruss....they did not find anything.

I ran the detect and repair...but that did not fix it either. I think this is one annoyance I will live with after all. All is running well, except for the icon issue, and hopefully I will not need to go and modify any extensions/program. I was surprised that MS repair did not work (or the reinstall).

Had "fun" getting Outlook back to normal after loosing my settings! Hehee

I also ran tweakUI to fix icons....but it was a no -show.

Anyways, thanks for the two posts! Brad

Collapse -

File Associations lost

by thornae In reply to problem viewing or chang ...

Hi Brad!
The same thing happened to me when I downloaded Star Office 8. A work around for opening your files is to
go to control panel, tools, folder options and assign the extensions again. This will allow you to once again open your files such as word instead of wordpad. I suspect the only way to fully restore is to delete open office and do a restore back to a date prior to installation of that program. It might work.

Art

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums