General discussion

Locked

Problem w/Serial Ports

By nbeighley@epochnetworking ·
Laptop: Fujitsu C-4120
OS: Windows 2000 Professional
Problem: I upgraded my system from win98 to win2000 several months ago after installing all the necessary BIOS upgrades and patches. I am attempting to install a second modem (Audiovox CMD9000 Cellular phone, which connects to the 9pin serial port from the phone, and as I go through the installation process, I am asked to select a serial port, but no serial/com ports are listed and I can't continue. I have already entered "Setup Mode" and confirmed that all the com ports are enabled. Any Ideas out there?
Thank You

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Problem w/Serial Ports

by bstei18 In reply to Problem w/Serial Ports

Look in "Device Manager" under the Ports properties. Under the "General Tab" at the bottom where it says Device Usage. Are the com ports enabled or disabled? You'll need to check for each.

Hope that helps.

Collapse -

Problem w/Serial Ports

by nbeighley@epochnetworking In reply to Problem w/Serial Ports

I had already checked this area, but you did get me to look at something I hadn't thought of yet.

Collapse -

Problem w/Serial Ports

by dmiles In reply to Problem w/Serial Ports

Ans 1 put you on the right track,but you will have to manually select the serial that are available from the list,it does not want to share a com port is what you are getting.

Collapse -

Problem w/Serial Ports

by nbeighley@epochnetworking In reply to Problem w/Serial Ports

You were right. It was the PalmPilot hotsync application I had recently installed that was not allowing me to share the port I needed for any other use. Thanks for the tip.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums