Question

Locked

Problem Win Me and D-link NIC

By mr.unknown ·
Hello,
I?m having big troubles with my old PC, I call it Johnny-Five. I use it only as a Jukebox, but i would like to connect it with our working home network(shared internet connection and 4 PCs) and then to manage files(music) over LAN. I solved some obstacles, but i do not know what do now.

It is Compaq Deskpro 2000 (5200MMX), the OS is Win ME and the network controller is D-Link DFE530-TX+.

The problem is somewhere in Win. When i try to install native Windows driver (for NIC) it freezes everytime. So i downloaded the latest one from web and it works. BUT! In (Connection) settings i cannot bind the NIC (D-link) with TCP/IP protocol. There is no such option! I can only bind it with MS Win Client. Both (NIC and protocol) work, but not together. I removed both NIC and protocol...and tried it again and again without moving on.

(I am not sure about some english captions because i use Czech version)

Another problem is, that these PC series has no BIOS on board, the utilities from Compaq do not work. But this is not as important as setting the NIC.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Forums