Question

Locked

Problem with a function on a site

By Strayer ·
I need to be able to move a .gif book cover from one spot to another.
The tech folks there don't know why I can't do this on my computers at home.
I have an old Sony laptop, xp pro, FF, and dial up. Also, a dell desktop, xp pro, FF and dial up. I tried to do the "move" with IE and it didn't work.
I used a computer with Ubuntu, FF, broadband and It worked.
I am ignorant about this. I am not the only one having problems with this function.
I don't know what process the site uses to to this function. I don't know enough to describe it better.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

May be something as simple as the type of Connection involved

by OH Smeg In reply to Problem with a function o ...

Dial Up is a slow connection and if the file is Big the Server may time out before the task is completed.

As you can not do this task on any Dial Up Connection but managed to do it over a Broadband Connection did you think to try the Sony NB on the Broadband to see if that works? If it does then it isn't related to the OS but to the Method of Connection.

Or to prove it the other way use the Ubuntu system over a Dial Up Connection and see if that can move the files.

Col

Collapse -

Bingo

by Strayer In reply to May be something as simpl ...

I bet that's it. I'll take the laptop in and put it on broadband.
There's another person with the same problem, I'll see if he has broadband.
Thanks so much.

Collapse -

Your Welcome EOM

by OH Smeg In reply to Bingo
Collapse -

Back to the drawing board

by Strayer In reply to Your Welcome EOM

Nope. The laptop failed on broadband.
I did try with IE on the desktop and nope.
This has got to be one of those strange little things that does this.
I didn't try it on the Xubuntu partition because I moved the .gifs on the ubuntu computer I use for tech.

Collapse -

So when you try to use any Windows Platform it fails.

by OH Smeg In reply to Problem with a function o ...

How do you log into the Web Site and what is used to upload to it?

Col

Collapse -

Solved

by Strayer In reply to So when you try to use an ...

I installed K-Meleon browser and it worked. Bother FF and IE didn't. I don't know why.

Collapse -

Absolutely no idea why that happened

by OH Smeg In reply to Solved

Only thing I can think of is something related to Security on both IE and FF preventing this from working.

Col

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums