Problem with a single user adding network printers

By info ·

I run an SBS 2000 domain. Never seen this problem before, and don't know how to solve it.

One of my users, and only one, cannot add any printers. If he tries to find it in the directory it's fine, but when he tries to add it, windows warns "Windows cannot connect to this printer, either the printer name was typed incorrectly or the specified printer has lost it's connection to the server".

Secondly, if we try to add the printer directly we get this message - "a policy is in effect which prevents you from connecting to this printer queue".

He has one printer already listed which he can still use fine! I moved him to a new computer, and the problem repeated itself, which made me think it was a roaming profile issue. I created a new profile - but to no avail - same problem

Can anyone offer up any advice on this? The printers work fine for everyone else, so this can't be a GPO problem, as everyone else would be affected.


I have tried using the command line to globally add printers, they added, but can't connect. And I have also completely disabled windows firewall as well.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Cannot add printer, sbs

by smulberry In reply to Problem with a single use ...

I am experiencing the same issue, only my environment is sbs 2003 sp2. The workstations are XP Pro SP2; i'm running clamwin on the desktops and no AV on the server. This issue just began occurring a week ago; nothing has changed in terms of updates and configuration.

Any beads of support is greatly appreciated.


Collapse -

Cannot add printer

by Willshoot In reply to Problem with a single use ...

I too am in an SBS 2003 Sp2 enviroment. Have expeirenced this problem on a single machince and have yet to discover an answer to this issue. This issue began around a week ago and I have yet to determine a solution. No changes were made to any of the machines and the printer in question is still accesible by all other users.

Any help would be appreciated.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums