Question

Locked

Problem with both my CD and DVD drives

By wvared ·
I have a Dell computer with which I am experiencing problems. I have a CD drive (D:) and a CD-RW/DVD drive (E:). I was trying to load new software the other day and I could not access either drive. I am using Windows XP. I restored my system to an earlier date (one which I knew the drives were working). This did not help the situation. I removed the upper and lower limits in the registry and rebooted and this did not help. I ran the PIOtoDMA executable from Windows. THis did not help. The computer recognizes both drives. In Device Manager, both drives are active and show that there is no problem. If I put a CD into the drive,it will act like it is reading it, but when I go to explorer and click on , it asks me to insert a disk into . If I put a disk into the E: drive, it acts like it is reading it. When I go to explorer and click on E:, it does not give me the message to put in a disk, but it does not show me the contents of the disk either. The only change to the computer since the last time the drives were working: I attempted to download a trial DVD burning software from KODAK. It downloaded, but was not successful when I tried to run the software. I restored to a date prior to when I attempted the download. Any assistance would be greatly appreciated!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I hate to even suggest this but I think that you are going to have

by OH Smeg In reply to Problem with both my CD a ...

To manually edit the Registry and remove any reference to that Kodak program that is listed in there.

If you have more than one CD or DVD Burning piece of software installed this can cause problems with the ability of Optical Drives to work correctly so removing your existing Burning software may make the drives work again. If that happens you'll have to remove every reference to the Kodak Program in the Registry and then reboot the system.

Just remember to make a copy of the registry so that you can return to that if you make a mistake and stop the unit from booting.

Col

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums