Networks

Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

Question

Locked

Problem with Cisco 831 behind 2wire (non-bridged)

By jedi.holocron ·
Hi all, I have a 2wire DSL multifunction unit and a Cisco 831 behind the 2wire. I'm having a problem getting the network working properly. <br>
<br>
As currently configured, from the Cisco I can ping any device local or internet, but from a host behind the Cisco I can only ping to the 2wire (192.168.1.254) but not past it. Traceroute from the host behind the Cisco also fails to return any hops past the 2wire.<br>
<br>
I'm using static routes on both the 2wire and the Cisco, and static IP's on all devices (to keep it simple for now). <br>
On the 2wire, other than the automatically built routes, I added a single static route:<br>
10.0.0.0 255.255.0.0 192.168.1.1<br>
<br>

The Cisco config.<br>
<br>
---------------------------<br>
!<br>
version 12.4<br>
no service pad<br>
service timestamps debug datetime msec<br>
service timestamps log datetime msec<br>
no service password-encryption<br>
!<br>
hostname X<br>
!<br>
boot-start-marker<br>
boot-end-marker<br>
!<br>
enable secret 5 X<br>
!<br>
no aaa new-model<br>
!<br>
!<br>
ip cef<br>
ip name-server X<br>
!<br>
!<br>
!<br>
!<br>
!<br>
!<br>
!<br>
!<br>
interface Ethernet0<br>
ip address 10.0.0.1 255.255.0.0<br>
!<br>
interface Ethernet1<br>
ip address 192.168.1.1 255.255.255.0<br>
duplex auto<br>
!<br>
interface Ethernet2<br>
no ip address<br>
shutdown<br>
!<br>
interface FastEthernet1<br>
duplex auto<br>
speed auto<br>
!<br>
interface FastEthernet2<br>
duplex auto<br>
speed auto<br>
!<br>
interface FastEthernet3<br>
duplex auto<br>
speed auto<br>
!<br>
interface FastEthernet4<br>
duplex auto<br>
speed auto<br>
!<br>
ip route 0.0.0.0 0.0.0.0 192.168.1.254<br>
ip http server<br>
no ip http secure-server<br>
!<br>
!<br>
!<br>
control-plane<br>
!<br>
!<br>
line con 0<br>
no modem enable<br>
line aux 0<br>
line vty 0 4<br>
login<br>
!<br>
scheduler max-task-time 5000<br>
end<br>
------------------------------<br>

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Share your knowledge

Related Discussions

Related Forums