Question

Locked

Problem with Compression rate on Backup Exec

By FrancR ·
Good morning, Republic!

I have a little problem with our Backup Exec here at work.

First, let me just say: I understand that even though our tape is written as 200GB/400GB, I will never achieve 2:1 ratio. Also, I know that certain types of data compress better than other.

That being said...

We usually do a full backup every night on our Exchange server. We used to have 1 set of five 200/400GB tapes (Let's call it SET1). Recently, we changed our other backup server, which used the same tape, with a new one that uses 400/800GB tapes. So we took the 200/400 tapes to make SET2. It worked well for a few months, but now, we're starting to have incomplete backups. In a nutshell, every tape in SET2 gets full before the end of the backup. However, SET1 is fine.

One thing I did notice is that all the tapes on SET1 all show a compression rate of 1.4:1, whereas the tapes of SET2 show a rate of either 1.1:1 or 1.2:1.

Thinking that it might be the tapes that are getting old, we purchased a new tape and tested it last night. Unfortunately, it did the same thing as those from SET2.

Is there a reason that some tapes always show a compression rate of 1.4:1, and others always show 1.2 or 1.1? I'm thoroughly confused as to why it happens.

BTW, we use BackupExec 12.

Thanks in advance for your help! Have a good day!

Franc Riopel

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Are these the same tape Type now?

by OH Smeg In reply to Problem with Compression ...

I'm not sure form your post but if they are a different format Tape it is possible that the Tape Drive writes to them in a slightly different manner which could explain the difference.

However if they are the same type Tape I'm at a loss to even understand what is happening here.

Col

Collapse -

Good thinking... but ...

by FrancR In reply to Are these the same tape T ...

Good thinking... I didn't think of checking that, I just assumed they were, since they look the same. However, I just checked, and they are exactly the same. Same Re-Order number and everything... Thanks anyway!

Collapse -

Well in that case

by OH Smeg In reply to Good thinking... but ...

Was one set Formatted in the Drive and the other is as it came?

That is the only possible explanation here. If they are the same tape in the same Tape Drive with the same Software Settings making the Backup they should be identical.

The only possible difference is that the Tape Drive formats the tapes differently to the way that the maker supplies them.

Col

Collapse -

Hmmm ...

by FrancR In reply to Well in that case

Well, that is probably the only logical explanation, however, maybe you can help me! I cannot find where to format my tapes. Whatever tape I have in the drive, the "Format" option in the Media tab is greyed out. I've looked everywhere... :S

Collapse -

Maybe then

by OH Smeg In reply to Hmmm ...

That Software/Drive doesn't support the Format Option.

Was there any software supplied with the new drive?

Also have you looked at the Volumes of the Different Tapes to see if there is any difference there?

I know I'm clutching at straws here because the same hardware backing up the same Data to different Tapes should perform the same way. Because it isn't here there has to be a difference somewhere to account for the different performance. The only real differences are the tapes so there must be something different between the different sets.

Instead of looking at labels check the Tapes themselves in the Drive and make sure that one or More are not mislabeled. It wouldn't be the first time that a mistake like that has been made.

Col

Collapse -

Software vs Hardware compression

by melias In reply to Problem with Compression ...

I know Hardware compression is supposed to be better, or at least faster, but have you tried software compression?

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums