General discussion

Locked

problem with local group policy

By qustions02 ·
hi,
i was configuring the local group policy on my xp pro to create a restricted access account and once done, i had this brain wave to remove admin rights to system32/grouppolicy folder so that the settings wouldnt apply to the admin account( i know wasnt a great idea!!). and what happened was that the settings still apply and worse, i cant use gpedit.msc or add local group policy from mmc cause it gives me access denied error.
i tried changing the permissions using cacls but that didnt help too. any ideas anyone??
i can use command prompt, run and regedit. can any registry changes be made so that i edit the policies again?
pls help!!!
thanks in advance

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sfc_gijoe In reply to problem with local group ...

I have has some luck by going to the system32/GroupPolicy folder and changing permissions on the gpt.ini

Collapse -

by qustions02 In reply to

thats what i have been trying to do but it wont le tme do that. the dvaced option under security is greyedd out and i cant do anything to change ownership. i have tried using the xcacls command but that doesnt work too. any other suggestions??

Collapse -

by sfc_gijoe In reply to problem with local group ...

A colleague of mine suggested the following: Take the Sysprep tool from the XP CD, put it on the hard drive and run it. Don't pick any flags and run Reseal. On reboot it should clear out all SID info but leave all programs and data intact.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums