General discussion

Locked

Problem with ppp0

By nicholas.b-watts@ntlworld ·
RedHat 7.1 on i686 Firewall set to medium security default settings at installation. After weeks of faultless running suddenly on non-interactive boot system hangs at bringing up interface ppp0. If I select interactive start up and override firewallthen boot completes. What is solution to reintsating original firewall settings please?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Problem with ppp0

by zeus_ru In reply to Problem with ppp0

Try to set interactive startup and then run
lokkit (the firewall defaults settings program) and set the level of security you want.

Collapse -

Problem with ppp0

by nicholas.b-watts@ntlworld In reply to Problem with ppp0

The question was auto-closed by TechRepublic

Collapse -

Problem with ppp0

by zeus_ru In reply to Problem with ppp0

Try to set interactive startup and then run
lokkit (the firewall defaults settings program) and set the level of security you want.

Collapse -

Problem with ppp0

by nicholas.b-watts@ntlworld In reply to Problem with ppp0

The question was auto-closed by TechRepublic

Collapse -

Problem with ppp0

by zeus_ru In reply to Problem with ppp0

Try to set interactive startup and then run
lokkit (the firewall defaults settings program) and set the level of security you want.

Collapse -

Problem with ppp0

by nicholas.b-watts@ntlworld In reply to Problem with ppp0

The question was auto-closed by TechRepublic

Collapse -

Problem with ppp0

by zeus_ru In reply to Problem with ppp0

Try to set interactive startup and then run
lokkit (the firewall defaults settings program) and set the level of security you want.

Collapse -

Problem with ppp0

by nicholas.b-watts@ntlworld In reply to Problem with ppp0

The question was auto-closed by TechRepublic

Collapse -

Problem with ppp0

by zeus_ru In reply to Problem with ppp0

Try to set interactive startup and then run
lokkit (the firewall defaults settings program) and set the level of security you want.

Collapse -

Problem with ppp0

by nicholas.b-watts@ntlworld In reply to Problem with ppp0

The question was auto-closed by TechRepublic

Back to Linux Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums