General discussion

  • Creator
    Topic
  • #2175404

    Problem with Show Desktop Icon

    Locked

    by achieffi ·

    I have a problem with the Show Desktop icon on the QuickLaunch toolbar. The problem cannot be fixed by any of the methods I’ve seen in TechRepublic or MS’s website. I have followed their methods to recreate the file and place it in the correct location. It is named correctly. I’ve even tried a command I’ve seen that is typed in the run command which was supposed to recreate the show desktop icon. None of this works. There is a showdesktop icon which is on the QuickLaunch toolbar, but it does not look like it should. When I click on the icon, I get a message saying that the system doesn’t have a program to open it and it gives me an option of trying to find the program myself or having XP search online for the program. I know that the proper file is there and in the correct location, but it is not working properly. Do you have any ideas on how to fix this problem or what might be causing it? Every site I’ve visited trying to find out how to fix this problem describes how to recreate the file which has not solved my problem.

    Thanks for any help you can provide.

    April

All Comments

  • Author
    Replies
    • #3352157

      Try posting in Technical Q & A

      by caestelle ·

      In reply to Problem with Show Desktop Icon

      You might try posting this in the Technical Q&A section….you will probably get a quicker response.

      • #3330945

        Reply To: Problem with Show Desktop Icon

        by achieffi ·

        In reply to Try posting in Technical Q & A

        I apologize. This is my first post here and I thought I had selected an appropriate area. I have reposted this in the Tech Q&A as you suggested.

        Thanks,

        April

    • #3331038

      Wrong forum

      by deepsand ·

      In reply to Problem with Show Desktop Icon

      This is a tech. problem, in search of a solution.

      It properly belongs in “Technical Q&A,” not in “Discussions.”

      Please re-post there.

      Thank you.

Viewing 1 reply thread