Question

Locked

Problem with SSL and remote access to server since router change

By welshsteve76 ·
Hi everyone. I'm not very good at troubleshooting this type of problem and was wondering if anybody could help me.

We have an SSL certificate installed on our server which was activated and working correctly priors to a router problem we had last week.

Basically, the SSL certificate allowed access to Outlook Web Access for our staff at: https://www.ourdomain.com/exchange

We also have Hamachi LogMeIn installed on the server to allow people to access their emails and the server shares on their local desktops at home or on their laptops and smartphones.

This was all working fine prior to our router giving in last week (NETGEAR DG834G v2). We replaced the router with an almost identical one (NETGEAR DG834G v5). I setup all the firewall rules exactly as they were on the old router, but access to either of these services is not working. The only change to our network has been the router, so not quite sure why having the same firewall rules on the new router should stop this all working.

Would really appreciate some help on this.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Re: SSL Router

by christianshiflet In reply to Problem with SSL and remo ...

I am not totally familiar with the routers you have, but I have had a similar issue with a different brand of router. Essentially, the router provided secure remote management or user logins, requiring HTTPS://... So whenever a request on port 443 for the domain hit the router, it directed it to the router login or through a certificate error (naming, wrong realm...).

The solution was to either disable remote management/logins over https or to force a redirect for the router's remote management/login to a different port (like 4443 or some other unused port).

Please let me know if this is clear, helps, or you have questions. Thanks.

Collapse -

Describe the failure symptoms

by robo_dev In reply to Problem with SSL and remo ...

Can your remote clients at least get to the login screen?

If you port-scan your router from the outside, can you see port 443 as open?

Can you get to the login screen via IP address? Maybe your dynamic DNS is not working properly....

Collapse -

Unable to connect to login screen.

by welshsteve76 In reply to Describe the failure symp ...

The login screen does not appear, it just fails to connect. I have even tried pinging the external IP and that times out.

I tried an online port scan and it shows the following ports are responding:

25 (SMTP)
80 (HTTP)
443 (HTTPS)
8080 (REMOTE FIREWALL LOGIN)

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums