General discussion

Locked

Problem with upgrading to XP Professional from Home edition on a DELL

By the2ndguitarist ·
I bought an XP Professional upgrade at the store, with service pack 2.

i currently have a DELL xp home edition.

i have been having windows error problems here an there just lately so i decided to upgrade. but it seems i cant.

when i put the UPgrade cd in. i go to 'my computer' and autoplay it. it asks me if i want to install Windows XP, i clicked it.

it brings up an XP setup screen.
(Would you like to UPGRADE to Professioanl from (HOME EDITION)

or

(Would you like a new installation)

i get errors on both solutions.

after it starts Gathering up installation files it pops up a copy error which reads.

"An error occurred copying file akeag2ra.sys to C:\$WIN_NT$.~BT\akeag2ta.sys"

would you like to retry (which doesnt work)
or Skip File

i chose skip file which then tells the istallation that its "Restarting my computer"
it runs the process. it does a BIOS boot just fine then brings up an error with a black screen reading

The file akeag2ra.sys could not be found.

Press any key to continue.

-

Setup failed. Press any key to restart your computer.

does a cycle until i select it to loads Home edition at OS menu.


What can i do, and what does this mean?

its a brand new Windows XP Professional UPGRADE SP2. I dont understand.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Corrupt Media ...

by PSer In reply to Problem with upgrading to ...

is what it sounds like to me. Upgrade dying on same file everytime. You could try and call Dell Tech. Support but like I said ...

Collapse -

a had a similar problem.

by jasondxs In reply to Corrupt Media ...

i had a similar problem with a different file thought. i did a google search for the requested file and burned that file to cd. try to install the upgrade again. when the error comes up asking if you want to skip the file swap the xp disk with the disk you just burned. if should copy the file then it will ask for the xp disk again. good luck i hope it works.

Collapse -

I fixed it on my system

by jay_d1 In reply to Problem with upgrading to ...

If you have Daemon Tools installed you need to remove it first. Try this and see if it works.

Collapse -

You are the King, jay_d1!

by zinus In reply to I fixed it on my system

You're the king! I tried to remove Daemon Tools and it solved my problem! I've spent about two hours just for googling for a solution. I registered here just to reply a thank you!

Collapse -

THANK YOU

by worldsenvy In reply to I fixed it on my system

I spent days figuring out what was wrong, people suggested RAM issues, etc... finally it turns out it was DAEMON... just like the other poster, i registered just to thank you! it was a HUGE HELP.

Collapse -

Thank you so much jay_d1!

by DarthR2 In reply to I fixed it on my system

I had the same problem and your solution worked like magic. You rock!

By the way, I did run a compatibility check before I started the installation, and the result was that it found no incompatible item... MS is so unbelievable sometimes...

Thanks again.

Collapse -

Sometimes? <nt>

by boxfiddler Moderator In reply to Thank you so much jay_d1!
Back to Storage Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums