Problems after Windows Update

By emily.glew ·
Just wondered if anyone else has had these problems or has ideas how to fix them.

A couple of weeks ago, I installed some windows updates - after the shut down and restart, I could hear my drive starting but the screen in blank - the monitor light blinks as if it's not getting a signal to wake it up?

After much trial and error, I discovered that if I disconnected the montior and waited for the message "No signal input" and then plugged it back in while the computer was running (Not good for the motherboard probably) the screen was then working and could use the computer as normal - I now can't turn the computer off, or I have to go through this process again, so I just put it into standby mode.

But i'm not the only one in our small community that is having problems - a few days before this happened to me, someone asked if I had a spare monitor - I gave them an old one, and they said it worked fine, they said theirs stopped working after a windows update.

I am also trying to fix another persons computer with very similar problems to mine but worse - they also started windows updates insatlling and went away - when they came back it said it had installed 3 or 5, but there was a warning message for Norton as well "something about deleting files" they can't remember exacally - because they didn't understand what it was all about they cancelled the Norton and the rest of the windows updates, but after they restarted the computer, they now have a blank screen as well.

I have tried putting their harddrive in another computer, but it comes up with a disk error. But I have also tried putting a good drive in their computer and I still get just a blank screen.

Somehow this seems to have damaged their video signal on the motherboard and their harddrive.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Well firstly it's a well known fact that M$ make total junk

by HAL 9000 Moderator In reply to Problems after Windows Up ...

But not even their feeble attempts will cause a M'Board to crash & burn I would suggest that with the last system you are asking about it has suffered some kind of hardware problem. You can try to clear the BIOS by following the directions in the Manual and then try again. If that doesn't work remove everything except the CPU ^ Heat Sink and refit them then try again it's quite common for sockets to become corroded over time and just removing & refitting the components will make the system magically spring back to life.

If that doesn't work and there are no beeping sounds coming from the case reduce it to the bare minimum the CPU & Heat-sink 1 X Stick of RAM if there is more than one fitted and the Video Card if it's a plug in one and not an on board type. The try again. This time if nothing happens replace the Power Supply with a Known Good one and try again. If it's still dead and you don't have any other RAM of that type or there are no sounds coming from the computer the M'Board is dead.

Now for the other systems that you asked about I'll need to know which OS you are using and the version of it as well as the type of Video Card that is in use.


Collapse -


by emily.glew In reply to Well firstly it's a well ...

Thanks Hal, will try removing everything as you said for the last system I talked about.

For the other one
it is running windows xp home edition version 2002 with sp2

It dosn't have a seperate video card - just on board.

The display adapter - Intel(R) 82845G/GL/GE/PE/GV Graphics Controller

Is that what you needed to know, hope I have given the info you needed to help me out here.

Thanks again

Collapse -

OK on the other system with the Video

by HAL 9000 Moderator In reply to Thanks

Not working till the monitor is unplugged and then plugged back in try Clearing the BIOS by changing the Jumper setting from pins 1 & 2 to Pins 2 & 3 on the M'Board with the Mains Lead disconnected. Leave it in this position for about 5 minutes and then return the jumper to pins 1 & 2. If there are no CMOS or BIOS Clearing Header Pins you'll need to pull the BIOS Battery and here it's really important to make sure that the Mains are disconnected before you try this as if you drop the battery you can damage the M'Board as there is power there all the time that the mains are connected.

This Can Not be a Windows Problem as you should be getting Video from the BIOS Stage and then if there was a Windows Problem the Monitor would go blank once Windows had loaded enough of itself to start taking over the basic functions of the machine.

So you have something with the Hardware here as well though this time it's likely to be a BIOS Issue which may need flashing to make things work properly again. If this is on a Pentium 4 M'Board I would first try Flashing the BIOS by following the makers Instructions after downloading the newest BIOS Available and then try again after you have a display working. It might help to disconnect the Boot Drive here so that Windows can not start to load and you are just at the basic Input Output stage of the system. You could try unplugging the monitor from here and see if that will give you a picture that remains after a reset is required.

Lets know how you get on.


Collapse -

What ended up happening

by emily.glew In reply to Well firstly it's a well ...

Hi Col,

Just to let you know, I tried most of your suggestions above. There where no beeps comming from the mother board at all, even under the bare minimum - I came to the conculsion the mother board was dead. I replaced the motherboard, I got it working fine with another harddrive, so I went through the xp repair install and got all working again.
These people had a power surge potector - I can only assume that they may have got some sort of power spike on the phone line during the updates?

Collapse -

Problems after Windows XP PRO Update

by rthompson101 In reply to Problems after Windows Up ...

that just happened to me last night but i can see the bootup screen as soon as windows xp pro boots up all i can see is a mouse pionter nothing i do is working this has happened twice already and last time i had to reformat

so whats happening with micro updates lately i have had nothing but problems with them

Collapse -

OK this must be related to your Hardware combination

by HAL 9000 Moderator In reply to Problems after Windows XP ...

As it's not something that I've experienced recently. Back in the in 95 or early 98 Days it was a real problem but while it can still happen now it's not so common.

The best thing to do is turn off the Auto Install Option and allow the system to Download any new Patches and then manually install what you think is of any use and avoid any Hardware updates as these are likely to cause problems.


Collapse -

wasnt hardware updates

by rthompson101 In reply to OK this must be related t ...

i would understand that but they were security updates

what i didnt notice was the last one i installed was for vista not xp and i dont think pc xp liked that to much

Collapse -

That's quite possible and M$ Live Update Service could be a bit wrong

by HAL 9000 Moderator In reply to wasnt hardware updates

But a few years ago now I installed the Java Patch and promptly lost all Optical Drives, The LAN Connection, all SCSI Drives, The floppies, USB Ports and only had 3 IDE Drives that I could work with everything else had been killed off by that Java Patch in XP SP1 I think.

They don't need to be Hardware updates to adversely affect the hardware some Windows Security Patches can kill off hardware faster than anything else. Even the latest batch has managed to stop quite a lot of the Default Sounds working on XP and while the Sound Card still works perfectly if you use Windows Media Player you get no sound and the same applies when you start XP but when you shut it down it behaves normally.


Collapse -


by mayorgaalex In reply to Problems after Windows Up ...

I had the same problem this morning, I was scared my video card, which I had bought a couple of weeks ago was burnt... used another monitor, still the same problem. All i had to do was clear the RTC RAM in the motherboard and it WORKED. I still don't know what the problem was, but try it out next time

Related Discussions

Related Forums