General discussion

  • Creator
    Topic
  • #2209315

    Problems installing Windows server 2008 R2 on a Dell Poweredge 2800

    Locked

    by randyrmp ·

    My issue is I’ve set up the RAID and initialized the drives, but Windows still doesn’t detect any of them. I’ve cleared and re-cleared the configurations, but still nothing.

All Comments

  • Author
    Replies
    • #2444357

      Hi

      by sarahconnor ·

      In reply to Problems installing Windows server 2008 R2 on a Dell Poweredge 2800

      Hi,

      You must take Dell CDrom and install Windows from him and after take Windows CDrom, it works 😉

    • #2444352

      Repost as ‘Q&A’

      by hal 9000 ·

      In reply to Problems installing Windows server 2008 R2 on a Dell Poweredge 2800

      Try reposting this in the ‘Q&A’ forum. The ‘Discussion’ forum is for matters of general discussion, not specific problems in search of a solution. The ‘Water Cooler’ is for non-technical discussions. You can submit a question to ‘Q&A’ here:

      http://www.techrepublic.com/forum/questions/post?tag=mantle_skin;content

      There are TR members who specifically seek out problems in need of a solution. Although there is some overlap between the forums, you’ll find more of those members in ‘Q&A’ than in ‘Discussions’ or ‘Water Cooler’.

      Be sure to use the voting buttons to provide your feedback. Voting a ‘+’ does not necessarily mean that a given response contained the complete solution to your problem, but that it served to guide you toward it. This is intended to serve as an aid to those who may in the future have a problem similar to yours. If they have a ready source of reference available, perhaps won’t need to repeat questions previously asked and answered. If a post did contain the solution to your problem, you can also close the question by marking the helpful post as “The Answer”. .

Viewing 1 reply thread