General discussion

Locked

Problems logging into di-524

By loopy_al ·
Hi ,

I recently purchased a d-link di-524 router in order to set up a small home wireless network.
The d-link seemed an obvious choice ; good price , and so i thought ;a good reputation.
However i have experienced issue after issue.
My main problem is i am experiencing serious problems logging into the router. Every time i enter my u/n and p/w the logon dialog box just pops back up again at me ! I have tried resetting the box many times , changing passwords , still the same issue. Whats goin on !?
Now d-link doesnt tell you how long the p/w can be , or what kind of characters can be used , but i dont think thats the problem.
The only work around i have discovered is that if i shut donw my pc and power off the router for 5-10 mins , and reboot both , then it allows me to log in. .. What could be the cause of this ??
Also the router reboots itself on a somewhat regular basis, which can be quite annoying. I know that this was a problem with older routers and due to uPNP , ; i do not have that enabled.
Any advice would be greatly appreciated ! (seeing as d-link support canada were woefully unhelpfull)
Thanks !


Al.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Problems logging into di- ...

my opinion of dlink is quite the opposite of yours and i am not surprised to hear of 'issue after issue'.
did you check the downloads section of the dlink website to see if perhaps there is a firmware update to address some of the issues? that is where i would start.
the router should not be rebooting itself like that so you may have bad hardware. if you have a ups, you can try putting the router on it to eliminate funky power as the culprit.
i wonder if your password problem is a communications problem masquerading as a password problem. could you be having trouble communicating to the router and perhaps your browser cache is making it look like you can talk to it?
when you say you have reset the router, do you mean a 'hard' reset which puts it back to the factory defaults? often you'll have to stick a paper clip in hole to depress a reset switch for several seconds...
have you asked your isp's router support team for their ideas?

Collapse -

by jdclyde In reply to Problems logging into di- ...

I have to agree with sgt_shultz on this. If you are not having power issues and it still reboots, then the box is junk and needs to be sent back ASAP. Make SURE you completely unplug it at every step and reseat the electrical. Often at the transformer, the line may become lose.

If you get in sometimes and not others, I would say it isn't your PC causing your issues. Get that router replaced.

Collapse -

by loopy_al In reply to

Hi ,

Thanks for the responses guys. I appreciate the help.
so ;

1. Yes , the first thing i did was upgrade the firmware ;
no help.
2. I dont have a ups available , but i dont believe its a power issue as i have no problems with any other hardware i have on the same board.
3. YEs , i did believe it was a communication problem between my machine and the router also. However , the internet works fine through the box , and also i switched NIC's in the machine , and still have the same problem.
Does anyone know any specifics regarding the authentication process in these boxes ? I just want to try and rule out my machine/communication problem.
4.Yes , i meant a hard reset ; many times !

Now jdclyde ,

I at my wits end also believed it to be a faulty box. So i returned it to the vendor and recieved a replacement , same model.
AT first everything seemed to be dandy and i was relieved ! However after a couple of hours of operation , when i went back to log into the router ; same problem ! ! Now either i'm a magnet for dodgy d-link boxes , or something else is up here.
Also the routers time is screwey ! It seems to want to insist that its April of 2002 ! I reset the clock to sync with my machine , but whenever i go back to check it , its reset itself back to April of 2002 ?!!? WTF ?!

Again , thanks for the prompt replys. Much appreciated ! I thought i was going insane there for a while !


Al.

Collapse -

by CG IT In reply to Problems logging into di- ...

well first things first. Did you update the firmware on the new box? if so, go back and install the earlier version. See if the problem goes away.

Check your NIC power options. turn off allow the computer to turn off the device to save power. see if the problem goes away.

If you run DHCP services on the router, turn them off and use static addresses. See if the problem goes away.

Do not configure the router to obtain time from you computer. Default is to obtain time from an internet time source [typically it'll try to get time from your ISP]. Time sync is necessary for a network to run right. Set time for your time zone in the setup properties of the router. reset or configure back the default source for time.

If the router does not function properly for you, take it back and get a different brand. You should not beat your head against the wall trying to get it to work right. There are other brands that work well out of the box. Netgear, Linksys, blah blah.

Collapse -

by CG IT In reply to

DLink is a pretty good brand but like all mass produced products, bad ones do get past QC. Like all consumer products, you don't have to settle for something that doesn't work right and you don't need to spend hours with tech support to get it to work right. Take it back, get a different brand. Send in your complaint and list bought a different brand.

Collapse -

by HAL 9000 Moderator In reply to Problems logging into di- ...

Well first things first you need to be connected to the router with a CAT 5 cable and not the USB lead that came with the thing. Next uninstall the software on the CD and just use the HTTP?? address to gain access to the routers interface.

If the unit is randomly shutting down return it ASAP as there is something wrong with it as that shouldn't be happening.

But once you are into the Routers workings and I would be installing any newer firmware that may be available which again you need the CAT 5 cable to do properly forget about any USB cable as they are inherently unreliable and the CD that came with the router is worse than useless they give you all the wrong directions and do not allow you to lock them down properly so forget the install CD all together and just enter the Router with the HTTP address which is generally 10.0.0 XXXXX it is in the booklet that came with the router. For Passwords you can not have any gaps in the password so if you do it should be spitting up an error message although if you are using the software that came on the CD anything is possible.

Also when you do get it working remember to lock down the ability to have others to log onto your wireless connection as there are major legal ramifications involved if someone logs on and downloads some restricted material you are responsible for that download even if you where not involved you provided the opening for the download so you carry the Legal Responsibility.

Remember that these have a range of up to 400 meters outdoors so someone doesn't even have to be overly close to your connection to gain access.

Col

Collapse -

by ozi Eagle In reply to Problems logging into di- ...

Hi,
I had similar problems with a Netcomm modem/router. Turned out to be a faulty plug pack. Replaced and all sweet now.

Collapse -

by loopy_al In reply to

Hey Guys ,

Just wanted to thank everyone for their help on this matter. However i have tried everything and im putting this one to bed and writing it off a a faulty box (or plug pack). Im bringing this router back and i gota say i will be thinking twice (or 6 times) before ever purchasing any d-link equipment again !
Thanks again for your expertiese everyone !


Al.

Collapse -

by loopy_al In reply to Problems logging into di- ...

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums