Question

  • Creator
    Topic
  • #2146327

    Problems with CPU

    Locked

    by sandman28 ·

    Howdy guys,

    I up till a week ago had a P4 3 Ghz Cpu in my comp while parents had a core2 duo 2Ghz. Anyway I swapped both of them over as some of the games i now play have a minimum requirement of 2Ghz dual core and I was going to overclock it. Originally I got the-

    CPU is unworkable or has been changed. Please recheck – CPU SOFT MENU

    -error at startup and so had to go into bios and just set the processor details manually (I made sure the details are correct) and then even tried overclocking it and got it to speeds of 2.4. However using the operating system the computer would boot up get past the welcome screen then sorta freeze/stop for ages and then load everything (msn and such) really quickly(all at once) after the pause. At this point I was like hmmm I’ll change it back to normal speed.

    Similarly with other programs (opening Feedgator, dvdshrink, using draw pad in msn, itunes especially) i would click to open them and then the computer would appear to be computing but was in actual fact sorta frozen, I could alt+tab to other processes (I.E Firefox and such) but the taskbar would not respond and if I opened Itunes from start menu the start menu would remain there plastered across my screen not doing anything.

    I have applied the hotfix for improving Dual core in xp and doen the other steps associated with it.

    Cheers
    Sandman28

    Specs:
    IB9 mobo
    2gb ddr2 ram
    2*360gb HDD + 50gb Xp partiton drive
    8500GT card
    XP Pro SP2

All Answers

  • Author
    Replies
    • #2462788

      Clarifications

      by sandman28 ·

      In reply to Problems with CPU

      Clarifications

    • #2462779

      Please go back into the bios..

      by Anonymous ·

      In reply to Problems with CPU

      And click on “Load default drivers” then “save and exit”.

      Please post back if you have any more problems or questions.

      • #2461933

        yeh I tried that… well sorta…

        by sandman28 ·

        In reply to Please go back into the bios..

        Yeh, sorry for the wait since last reply, have been quite busy.

        Had done it before but decided to try again to rule it out and so I went back into the BIOS, I dont think my bios has load default drivers but it has something which I assume is the equivilant, ‘Load optimum defaults’ and ‘load fail-safe defaults’ are these correct? well either way tried both on seperate attempts and then during boot it threw the ‘Cpu is unworkable or has been changed – Please see CPU softmenu’ error thingo at me.

        Any other ideas?

        Cheers

        • #2461929

          When you get this message then you need to..

          by Anonymous ·

          In reply to yeh I tried that… well sorta…

          Access your bios again and set the processor (in the processor section) to “enable”, in all sections make sure they are set to “Enable”. Because this processor is more than “one” it has to have a different instruction set in the bios, that is why it is giving you this message.

          Please post back if you have any more problems or questions.

        • #2461909

          yep

          by sandman28 ·

          In reply to When you get this message then you need to..

          Howdy,

          Before I noticed your new post I went and updated my bios to latest version and then it seems not to have that problem now (no error code), however the o/s still seems to hang for long perios of time then do everything really quickly.

          eg booting- windows welcome screen is fine then I log in, once in, only a few things start in the taskbar (lan notification, realtek audio) and I can start up Ie although it takes some time, however I can not do any browsing of computer files and the start menu will hang if I try and open anything from it.
          After about 2 mins or so all at once, msn/zone alarm and other programs will load and then the computer will be fully operational until i try and load some programs (itunes, office ect). Any ideas?

        • #2459705

          event viewer

          by acracker ·

          In reply to yep

          Hmm, that sounds like a problem with Windows itself. I know my Vista computer takes a few minutes to become fully operational after I log in. Perhaps there is some service that is slowing down your computer’s boot process?

          I’d check the event viewer, go to Start->Run and type in ‘eventvwr.msc’ (w/o quotes) and then check through all the events there. You might find that a service is failing to start, in which case you can probably just disable it.

          If you find anything suspicious, copy and past it into a reply so we can work it out.

        • #2564083

          some interesting results

          by sandman28 ·

          In reply to event viewer

          Howdy

          Well I tried once again overclocking my CPU and changing the voltage values following some online guides and got it running at 2.6ghz each core which was stable and when i booted seemed to remove a lot of the wait (but i only booted it once in this setting so it may be a fluke) anyway when booted up the computer today it has for some reason automatically changed back to 2ghz and the slow load and then the system hang for opening itunes/other apps appeared again.

          So I followed your advice and looked in event viewer, found nothing remarkable for the **most recent** boot, but just kept scrolling and found some recurring errors and then after scroling down further found a whole page worth of errors, anyway will attemp to post them here:

          Recurring Errors
          1)

          Faulting application nvcplui.exe, version 1.5.30.38, faulting module unknown, version 0.0.0.0, fault address 0x05ba2b94.

          2)

          The description for Event ID ( 0 ) in Source ( STVMSJavaNTService ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: STVMSJavaNTService error: 0, stop.

          3) – this actually was on my most recent boot

          The description for Event ID ( 0 ) in Source ( iPod Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Service started.

          4)- massive amounts of these a few days/week ago

          Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: The data is invalid.

          5)

          DCOM got error “The service did not respond to the start or control request in a timely fashion. ” attempting to start the service dlcf_device with arguments “” in order to run the server:
          {323CE21C-A448-40AA-BA74-7FCF1E441060}

          6)
          The dlcf_device service failed to start due to the following error:
          The service did not respond to the start or control request in a timely fashion.

          7) – a whole massive amount of these as well
          Event Type: Error
          Event Source: Cdrom
          Event Category: None
          Event ID: 11
          Date: 9/05/2008
          Time: 11:38:01 PM
          User: N/A
          Computer: SAM-DESKTOP
          Description:
          The driver detected a controller error on \Device\CdRom1.

          For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
          Data:
          0000: 03 01 68 00 01 00 b8 00 ..h…?.
          0008: 00 00 00 00 0b 00 04 c0 …….?
          0010: 01 01 00 00 00 00 00 00 ……..
          0018: 00 00 00 00 00 00 00 00 ……..
          0020: 00 00 00 00 00 00 00 00 ……..
          0028: ff 3f 09 00 00 00 00 00 ??……
          0030: ff ff ff ff 03 00 00 00 ????….
          0038: 40 00 00 c4 02 00 02 00 @..?….
          0040: ff 20 0a 12 4c 02 00 40 ? ..L..@
          0048: 00 10 00 00 88 13 00 00 ….?…
          0050: 00 00 00 00 20 7d 36 8a …. }6?
          0058: 00 00 00 00 40 49 31 8a ….@I1?
          0060: 28 f0 2f 8a 00 00 00 00 (?/?….
          0068: 28 00 00 00 00 00 00 00 (…….
          0070: 02 00 00 00 00 00 00 00 ……..
          0078: 70 00 04 00 00 00 00 0a p…….
          0080: 00 00 00 00 3e 02 00 00 ….>…
          0088: 00 00 00 00 00 00 00 00 ……..

          yeh sorry about the long post, it appears that errors 2 & 3 occur on nearly every boot close to the boot times, however I removed the source of error 2 by removing a specific application last boot which is why I believe it did not appear for this most recent boot although the freezing still did.

          EDIT: Checked my bios settings and they still say that the cpu should be running at 2.6ghz(using speed of 260 multiplier of 10x) but when I check dxdiag it still says only 2ghz, however system information says they are running at 2.6ghz, any ideas why?

          Once again thanks for the help
          Cheers

        • #2563959

          frequency and startup

          by acracker ·

          In reply to some interesting results

          Ok, I know the reason for the perceived slower speed. dxdiag is reporting 2.0ghz because that is what the processor is classified as, it’s not actually measuring the clock frequency. System information shows it correctly. If you want a really detailed report of your CPU/Memory/Motherboard, download and run cpuz (http://www.cpuid.com/cpuz.php) which will show you a ton of information about your hardware.

          Now, for your startup programs, I would recommend running msconfig (Start->run->msconfig) and then disabling all your non-essential startup programs under the Startup tab. Also, you can click on the Services tab to disable useless services. Be more careful with the services though because most of those matter. Go here (http://i.i.com.com/cnwk.1d/i/tr/downloads/home/windows_xp_services_that_can_be_disabled.pdf) for a good list of what you can and can’t disable. Oh, for the iPod service problem, maybe you could try uninstalling/re-installing iTunes. Let me know how that works for you.

    • #2462695

      your motherboard

      by acracker ·

      In reply to Problems with CPU

      Could you post the make and model of your motherboard? You might want to double check that your motherboard can support a C2D processor, even though they have the same connector as most P4’s.

      Also, did you raise the voltage when you overclocked the processor? A higher voltage is needed to keep the processor stable when you increase its default speed. Just make sure that you have proper cooling!

      One more thing, install a temperature monitor like speedfan (http://www.almico.com/speedfan.php) to keep an eye on your system temperatures. Your processor should be below 62 deg/Celcius under load. Sustained higher temperatures than that can cause serious damage to your CPU/motherboard.

      • #2461930

        Specs

        by sandman28 ·

        In reply to your motherboard

        Howdy,

        Using a Abit IB-9 motherboard which as far as I know some forum users have been able to use a quad core. As far as raising the voltage I dont think I did when I overclocked it but at the moment the CPU is running at ‘normal’ un-overclocked speed and power is set to default, should I try increasing this?

        I have the ABit Fan-EQ thingo installed and it appears my CPU doesnt really run to hot at all, running in the low 40’s.

        Have tried the methods posted on other forums to clear CMOS, both by jumper and by removing the battery- connecting the terminals on motherboard, but both tims when I entered the BIOS to re-enter all values nothing appeared to have reset, any ideas from here?

        Cheers

        • #2459699

          Is this your motherboard?

          by Anonymous ·

          In reply to Specs

          http://www.newegg.com/Product/Product.aspx?Item=N82E16813127019
          How much memory do you have?
          If possible get two x 1gb and two x 512mb memory this will give your system 3gb and then Windows will (should) double this to 6gb, so giving your system ample power for your games and apps.

          Please post back if you have any more problems or questions.

        • #2459695

          Another thing that has come to my mind is that your drive might be sticking

          by Anonymous ·

          In reply to Is this your motherboard?

          Your drive might be the cause of this sudden burst of apps suddenly coming to life. Try and use another drive to see if this is the case.

          Please post back if you have any more problems or questions.

        • #2564086

          possible

          by sandman28 ·

          In reply to Another thing that has come to my mind is that your drive might be sticking

          Howdy,

          You have raised a good question, but first that is not my mother board (its a IB9)see
          http://www.afterdawn.com/hardware/compare.cfm/motherboards?id=3419&id=3421
          and I have 2gb of ram.

          Now about the drive, I think when I changed CPU’s over I took my IDE drive (windows drive) and used a sata converter so I could put it onto a sata channel so as to have 3 DVD drives. Will look into, I am planning to buy a few new large sata drives at next computer fair and will transfer the partition over. If it is hanging is there any way of testing this with programs or anything?

          Once again
          Cheers

        • #2564027

          Test it with spinrite.

          by Anonymous ·

          In reply to possible

          http://www.grc.com/intro.htm

          Please post back if you have any more problems or questions.

        • #2562524

          problem using spinrite

          by sandman28 ·

          In reply to Test it with spinrite.

          Howdy,

          Downloaded the file and installed it correctly to a floppy disk and the booted from it however there is a problem, the process freezes (well appears to freeze/hang) when it is discovering the drives, it was stuck at the ‘discovering large storage drives’ screen saying ‘working’ or something like ‘in progress’ for over 2 hours before I needed to use my ocmputer and so powered it down, any idea how to correct this?

          Cheers
          P.S All my drives are SATA but I think that Spinrite supports sata

Viewing 2 reply threads