General discussion


problems with seagate dds drive

By RG11 ·
I am running nt40 on a dell poweredge 2400 server. I have a seagate std2401LW 20/40GB Dat drive, that has been give me problems.. It started where when I was going to back something up the drive would just say loading and nothing would happen. Now when I put a tape in it will pop out in about 40 seconds. If I go into NT backup it will say tape drive detected and drive loaded but tape device is not responding. Now if I go into control panel, tape devices, drivers tab it says 4mm dat drive (not started).
Any help on troubleshooting? Everything worked fine and then backup jobs started to gradually fail up until this point. I would clean the tape once every two weeks or so...

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jayeliz In reply to problems with seagate dds ...

I would first check the event viewer for any clues about system or hardware related issues. Then from the Devices applet in Control Panel, check to see if the tape device is started or starting. Sometimes it can get stuck in a starting state. If it is starting click to stop it and reboot server. If it is stopped, try starting it and see if any errors appear indicating the problem. Then, if that doesn't help use the tape drive's diagnostic utilities to check drive status and also check lights and physical connections to drive.

Hope this helps

Collapse -

by kywriter1 In reply to problems with seagate dds ...

Have you tried the Dell Diagnostics program?

Bookmark the tape web site
Here's another:

PE2400 System Service Manual:
What? No one told you Seagate tapes = Certance?

Check your cables and pins
Try a new tape
Re-tension the existing tape
Look for device conflicts
Look for firmware upgrades
Raise the SCSI port ID number above other attached devices. Change the SCSI chain order by swapping cables or dropping a device temporarily. Be sure cables are terminated properly.
When you insert the tape, does the drive light come on and the tape spin? If not, check the power connections and the On-Off switch.

Hope this helps.


Collapse -

by RG11 In reply to

Poster rated this answer.

Collapse -

by rjames In reply to problems with seagate dds ...

Have you added any other backup software ? Most of the high end 3rd party software for backing up NT4 to DDS install and use their own drivers. These may be conflicting or have even overwritten with the windows "8mm" drivers. Even an uninstall may not cure this as the files are usually in use at the time.
If this is the case - suggest you remove power to the DDS - start up NT and then remove the software. Check the file details on the "8mm" drivers to ensure that they are "MS" and then try MS BAckup

Collapse -

by RG11 In reply to problems with seagate dds ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums