General discussion

Locked

Problems with W2K server and wrong patch install

By jack.smith ·
I loaded a Microsoft patch not designated for a w@k server. When the server rebooted I received cannot find userenv.dll, userinit.exe ordinal not found. The ordnial 175 could not be loaded in the DLL userenv.dll. Now the start button does not allow me to go to the command prompt to remove the patch.

I am new and trying to fix this. Any help would be appreciated.

Also "What happens when you load an OS over an existing OS"?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TechKid In reply to Problems with W2K server ...

try booting into safe mode and then do an add/remove programs on the hotfix

Let us know if that doesn't work

Collapse -

by jack.smith In reply to Problems with W2K server ...

This is taken care of however, one of the event log ID is 5719. I loked in the registry and the Maxdgrambuffering value was not there. I tried to add the value 0x4000 and it will not accept it. I have tried decimal and hex but it will not permit typing the 0x4000 value for 256. How is this accomplished?

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums