General discussion

Locked

Profile Corruption

By Young ITC officer ·
I have gone through all of the current XP questions and have sort of got an idea of the slow done that my clients get.

THe other issue I am getting is the profiles on occasions will get corrupted in a manner to which I have to reset their profiles on the Win2k AS.

When Logging in the profile will see the blue background of the desktop, then after about 30 seconds it will offer an invalid user denial or invalid DNS server. After this the profile is unusable.

I have set my DNS server under the TCP/IP properties but havent got any LM host file in any. Is that related. I also initially thought my network at the Physical layer is has too much traffic but it is fully switched.

Can anyone recommend a good network monitoring program to monitor across a switched network?

Regards,

Andre

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Profile Corruption

by hungurr In reply to Profile Corruption

Hi,

Did you ever try to just delete the user's profile folder in Documents and Settings on the local XP machine, and then relogging into the W2K domain? I just had the same problem two days ago and my solution fixed the problem.

Collapse -

Profile Corruption

by Young ITC officer In reply to Profile Corruption

That is a quick fix for teh problem I have however I was hoping for a more long term solution where my users didn't have to worry about losing their profiles. I do have backups but I would still prefer a more solid solution

Thank you though,

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Forums