General discussion

Locked

program I installed, disappears

By 1 Sane Nerd@Work ·
I hv such a problem and run short of reformatting and reinstall my windows pro SP2 unless there is a solution out there. Whenever I install a program (take limewire.exe as an example), the installation went on smoothly. When the installation ended, the limewire files in the drive also disappear totally. I tracked that while the installation proceed, the folder limewire and the files are in the limewire folder. once the installation procedure finishes, the folder limewire is deleted automatically. There is no virus detected by AVG 7.0, no pestware checked by adwareSE. I am truly buffled! Has anyone out there found a solution to this problem that can help share your experience?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by willcomp In reply to program I installed, disa ...

Try installing something other than Limewire or another P2P sharing program. Say Spybot S&amp. Then see what happens. Best guess is that Spybot will install.

Dalton

Collapse -

by 1 Sane Nerd@Work In reply to

thks dalton, wonder if it is the *.msi issue. peachtree accounting 2004 uses isscript - installed and then disappear so is limewire using isscript. netscape 7.2 installed and worked fine. is there a bug fix for isscript issue?

Collapse -

by sgt_shultz In reply to program I installed, disa ...

that is a weird one. if chkdsk didn't find any problems, i would consider reloading on this one...any firewall activity?

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Forums