General discussion
March 19, 2003 at 04:29 AM
olisao55

promoting 2000 box to domain controller

by olisao55 . Updated 23 years, 6 months ago

I get this error when promoting a member
server to a domain controller

I have searched everywhere without any luck.

The operation failed because:

The Directory Service failed to create the server object for CN=NTDS Settings,CN=LCFPROXY,CN=Servers,CN=Default-First-Site-Name,CN=Sites,CN=Configuration,DC=zeus on server VPN. Please ensure
the network credentials provided have sufficient access to add a replica.

“A Service Principal Name (SPN) could not be constructed because the provided hostname is not in the necessary format.

This discussion is locked

All Comments