General discussion

Locked

Proofing Tools Issue

By taz1nl ·
Hi,

I am trying to deploy Proofing Tools for office 2003 to my users (who
already have of course office 2003 installed on their Windows XP pc's) via
AD. Some users are based locally and others in different geographical
locations. I created a gpo which uses security groups and I simply add the
computer accounts to the security group and then add the groups to the
security filtering in the gpo.

But the problem here is that when I deploy Proofing Tools it first removes
Office 2003 from the users' pc!!!

The only thing I did was to make an .mst file to modify the installation of
Proofing Tools so it only installs certain languages etc and to 'run all
(child features) from my computer'. I really need help in figuring out why
it's removing office 2003, as I cannot understand why this is happening, and
my users are getting pretty upset!

Thanks in advance,
Taz

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to Proofing Tools Issue

How are deploying the tools, an EXE or an MSI, maybe a MSI would be better at this so it just modifies the existing setup.

Collapse -

by taz1nl In reply to Proofing Tools Issue

Hi,

This is an .msi based deployment. The one thing I can think of is that by default proofing tools wants to install itself in program files>microsoft office. Maybe this is why it keeps removing office 2003 because the package thinks it needs to remove this first before installing proofing tools to the same location? Maybe if I chose another install location it wouldn't do this??

Thanks,
Taz

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums