General discussion

Locked

protection error/error loading explorer

By smilee282000 ·
After uninstalling a shareware version of 'Access Denied' (password security program)computer would hault on splash screen when rebooting. Only thing I could access is BIOS or DOS prompt(with floppy boot). Not able to access safe mode. Decided it was a corrupted registry. Reinstalled Win95.

Upon reboot received message "While initializing device IOS: Windows protection error. You need to restart your computer." Rebooted. Same. Tryed safe mode, box says "Error loading Explorer.exe. You must reinstall Windows." Pressed 'OK' & another box "The explorer.exe file is linked to missing export SHLWAPI.DLL: SHRegGetUSValueA" System hang, ctrl + alt + del didn't work. Hard booted. Auto scandisk due to Windows not shut down correctly.(No errors found.) Afterwards get the previous error "While initializing device IOS: Windows protection error. You need to restart your computer." Rebooted. Same.

TechNet suggested 'clean boot'. Renamed config.sys to config.xxx & autoexec.bat to autoexec.xxx. Reinstalled. While detecting PnP got same explorer errors as before. Hardboot. Safemode. Same. Reinstalled with Custom Setup. Chose only mouse, vga video adapter, & keyboard. Upon reboot & detecting PnP, explorer error again. Tryed for safe mode, same error. (Please note, not able to click on anything as desktop doesn't finish, gives me no icons or start button.) TPG article suggested removing attrib's from system.dat file & deleting it. System.dat file does not exist on C drive. Tryed removing attribs from ALL files on C. Typed in DIR SYSTEM.DAT /S not there. Did find SYSTEM.1ST & SYSTEM.BAK. Should I try those?

Also, saw suggestion to rename smartdrv.exe. Didn't work.

Did find there is a patch I need for our AMDK6/2 400 cpu. Did download it. Not sure how to install this from DOS prompt to see if it will work.

Sick of it! Please help! Running out of patience...

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

protection error/error loading explorer

by smilee282000 In reply to protection error/error lo ...

Point value changed by question poster.

Collapse -

protection error/error loading explorer

by csmith In reply to protection error/error lo ...

System.1st is the initial copy of the Registry created when Windows is installed.
If Windows can't find system.dat and user.dat it goes to system.1st as the backup.
If you have a backup copy?, you can go back to the Registry as it was when the computer was first set up.
The current system.1st is probably corrupt because of the Win95 reinstall.
To totally eliminate the Registry you have to get rid of C:\Windows\system.dat C:\Windows\user.dat and C:\system.1st .
The problem is that "access denied" may also have entries in C:\WINDOWS\SYSTEM.INI, or less likely C:\WINDOWS\WIN.INI
If there is no valuable data on the hard drive, format it and start over.
If there is valuable data on the drive, copy system.ini and win.ini to a floppy thendelete all of the above mentioned files, boot from Win95 start up floppy, and run Win95 setup.exe as the first effort.
Regards, Chris

Collapse -

protection error/error loading explorer

by smilee282000 In reply to protection error/error lo ...

Didn't work, but thanks for the ideas. Ended up rubbing a large magnet over the hard drive. (Now we're getting somewhere!) :)

Collapse -

protection error/error loading explorer

by smilee282000 In reply to protection error/error lo ...

This question was closed by the author

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums