General discussion

Locked

proxy setting grayed out

By ks.srikanth ·
when i click on tools -> internet options->connections--> lansettings -- > proxy field is grayed out .
not able to change it .
please let me know what to do .
ie6.0 and win xp

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to proxy setting grayed out

the field for entering the proxy server name and the port #s are greyed out until you check the box " Use a proxy server for your Lan" then the proxy server name box port box and advanced tab become available. if the box is checked and those fields are still greyed out you either are: 1) not logged on locally with an account that has sufficent rights to make changes, 2) are logged on to a domain with an account same as # 1, 3) have a group policy configuration setting that is the same as #2. If none of the above seems to meet your criteria of why they are greyed out, do the following:

chuck the thing out the window! more trouble than its worth.

ha ha gottcha

Collapse -

by LigurZA In reply to proxy setting grayed out

If you really are from HP, then it is most likely a group policy.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums