General discussion

Locked

PXE-E61 media test failure check cable

By lnlcomputers ·
Followed by blue screen: "inaccessible_boot_device" boot msg and allot of directions to do that cannot be done because I cannot boot to a floppy or CD, although they are allocated in the BIOS.

Refurbishing ATX Form Factor computer with Intel D850MV chipset, P4 1.8. Connected previously working 80 Gig 7200 HDD. This is the result.

Chngd all the cables, just to cover the msg. Tried rebooting to MB installation CD. It was ignored.

Please advise...

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

RE: PXE-E6 media test failure

by sologoddess In reply to PXE-E61 media test failur ...

I'm a student but this question came up in class recently, The answer I found in my research was "In the bios, set the NIC entry to "ON (PXE off)" and remove the option of PXE boot from the boot sequence. Make sure all IDE devices are set to cable select (hard drives, CDROM, CD-RW etc) and that only those devices you have present are set to AUTO in the bios." I repeat I did not come up with this myself I found the answer at http://www.dellcommunity.com/supportforums/board/message?board.id=oplex_harddrive&message.id=5541. Upon reading further it also mentions that if this doesn't work then you have probably got a dead hard drive. Hope this helps you.

Collapse -

PXE-E61 media test failure check cable

by jrgeek In reply to PXE-E61 media test failur ...

Had similar problem. Are all drives empty? PC off-Remove CMOS battery-restart pc without battery.

Collapse -

this may help

by ethaneh In reply to PXE-E61 media test failur ...

GO IN TO BIOS AND DISABLE ONBOARD LAN BOOT ROM.

HOPE THIS HELPS

Back to Storage Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums