General discussion

Locked

Quick Launch in Win-XP

By ted_pas7 ·
I am using Win-XP Home and like to have Quick Launch on the Taskbar. I rt-clk on the taskbar, select QuickLaunch and it appears. Then after I restart Windows QuickLaunch is gone again.

Any ideas?

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by gudmundurj In reply to Quick Launch in Win-XP

When you rt-clk on the task bar one of you options is properties. Select that and you will see a check box for Show Quick Launch. Once you check that I believe that you Quick Launch will be there. Locking the task bar once you have it set the way you want it is a good idea also.

Hope this helps

Collapse -

by ted_pas7 In reply to

Even locking the taskbar does not retain it after a reboot or shutdown. Thanks, but still looking.
Poster rated this answer.

Collapse -

by gudmundurj In reply to Quick Launch in Win-XP

If you change your desktop background and reboot does the desktop background revert to the previous desktop? It sounds like your system registry is being restored on reboot or perhaps you have a virus on your system.

Collapse -

by ted_pas7 In reply to

If I select a different desktop background and then reboot while also haveing restored the Quick Launch toolbar when the pc comes back up the desktop background remains with the new background. However the Quick Launch toolbard is again missing from the taskbar.
I have never operated this pc without current antivirus software definitions loaded in my Norton Antivirus which performs daily scans of files and is monitoring my Outlook client.
I utilize the Autoupdate feature of Win-XP to keep this pc current with patches from Microsoft.
I appreciate the answer but still am looking for a solution to the 'disappearing Quick Launch'.

Ted

Collapse -

by ted_pas7 In reply to Quick Launch in Win-XP

Point value changed by question poster.

Collapse -

by Curacao_Dejavu In reply to Quick Launch in Win-XP

first create another user and logg in as that user to see if it's a problem with the profile or a problem with the os.
Second try to upgrade to IE 6 sp1.

Leopold

Collapse -

by ted_pas7 In reply to

I did create another user and then logged-in as that user and set the quick launch toolbar. When I restarted the pc and logged back in as that same user, the quick launch toolbar had again disappeared. I have all current updates and patches loaded and there are no updates available to IE 6. Thanks for the answer but I'm still in need of a fix.

Collapse -

by Curacao_Dejavu In reply to Quick Launch in Win-XP

steps:
1: can you verify in Appearance tab in Display Properties that you have Windows standard scheme.
2: do a repair of IE; start, settings, control panel, add remove programs, select IE and select repair.
3:just incase , don't use the option "use personalized menus.
4. in windows explorer go to:
WINDOWS\System32\Config\Systemprofile\Application Data\Microsoft\Internet Explorer\Quick Launch
and check in the properties of the folder if the system account has access to the folder.
and finally , if none of the above helps.
5.You can create your own toolbar and leave the quicklaunch.
here is how to recreate the show desktop icon back

To re-create the Show Desktop icon on the Quick Launch toolbar, follow these steps:
Use any text editor (such as Notepad) to create a file with the following lines:
[Shell]
Command=2
IconFile=explorer.exe,3
[Taskbar]
Command=ToggleDesktop

Save the new file as a file named Show Desktop.scf in the Windows\System or Winnt\System32 folder. Note that Notepad may automatically append a .txt extension to the file name. Remove this extension if Notepad adds it. These steps do not work if the file is named Show Desktop.scf.txt.
Quit Notepad.
Using Windows Explorer or My Computer, right-click the Show Desktop .scf file, and then click Create Shortcut.
Copy the new shortcut to the appropriate folder. In Microsoft Windows 95 or Windows 98, copy the shortcut to this folder:
Windows\Application Data\Microsoft\Internet Explorer\Quick Launch

In Microsoft Windows NT or Microsoft Windows 2000, copy the shortcut to this folder:
Winnt\System32

In Microsoft Windows XP, copy the shortcut to the following folder:
WINDOWS\System32\Config\Systemprofile\Application Data\Microsoft\Internet Explorer\Quick Launch


Rename the shortcut to Desktop.
The Show Desktop icon automatically appears on the Quick Launch toolbar.


Leopold

Collapse -

by ted_pas7 In reply to

Sorry it took awhile to get back to this question but I was out of town for training. I tried this approach and still cannot maintain Quicklaunch on my Taskbar. It is not that I can't make it appear but rather that if I restart the pc quicklaunch is no longer there. This works on XP Pro on a desktop at my office, but won't work on my home pc.

Collapse -

by ted_pas7 In reply to Quick Launch in Win-XP

While this is not a game-breaker problem, it sure is irritating to me to not be able to place the Quicklaunch on the Taskbar and not have to re-apply it again on the next startup.
So, I've added more points!

Point value changed by question poster.

Back to Windows Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums