General discussion

Locked

Quick Launch XP missing 2? part

By gregorioblanco2003 ·
First of all I am sorry because my question was already answered but I am a little noob so I don't get it completely

Originial question:

My quick launch bar in win xp disappears everytime I boot/restart. Each time I boot I have to manually right click on the taskbar/toolbars/ and recheck quick launch. Sounds like a registry setting but I'm not sure where to look. Any ideas?
Thanks

Original answer:
FIXED--------DESKTOP.INI file in Quick Launch folder was removed. On reboot/startup quik launch bar shows.

My question:
I am having the same problem. I don't know if the reason for the problem was some DESKTOP.INI file that it was supposed to be in that path and was deleted by mistake. If so ---> which one should I put in that path to correct the problem.

Or, if the problem is because you don't need this file and the solution was just delete it.

I any case I tried already to delete this file and I continue with the problem, and putting this file (that I got from other directory) in that path is not solving the problem.

Let me tell you that I am quite annoying with this.

Please some help

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Grey_Woolf In reply to Quick Launch XP missing 2 ...

In a networked environment the Network Admin has the ability to have the authenticating server reset your desktop each time you log in.

Collapse -

by gregorioblanco2003 In reply to

Poster rated this answer.

Collapse -

by jacko2215 In reply to Quick Launch XP missing 2 ...

There are two forms of the Quick Launch error:

1) After every reboot, you have to manually restart Quick Launch, or
2) when you try to activate Quick Launch, you get a "Cannot create toolbar..." error.

If you are encountering problem #1 above, then do the following:

1. In Registry Editor (Start > Run... > regedit), navigate to:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

2. Find "the Userinit" key
3. it probably contains:

%system32%\wsaupdater.exe,

where %system32% represents the path to the System32 folder. For example, C:\Windows\System32

4. Instead of wsaupdater.exe, the data should contain userinit.exe,. Using the example above, change it to:

C:\Windows\System32\userinit.exe,

Do not forget to add the comma at the end!!!

5. Close the Registry Editor and reboot your computer. Problem solved.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums