General discussion

Locked

Quick View in NT Workstation

By edeiulio ·
A customers computer (using Workstation (SP5)) can not disable Quick View for Word documents. They have unchecked the correct box, and then go to open a web based file and Quick View is used, so the file is opened in IE. They go back to the tab andthe check mark is back. Any help on how or why this would happen. It also is a machine specific problem, not happening on all the workstations.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Quick View in NT Workstation

by Phinaddict In reply to Quick View in NT Workstat ...

Have you checked the association that is set up for word documents? When they just open a normal document does it open in word? If not find a document under explorer, single click on it, while holding down your **** key right click on the file andselect "open with" then browse to winword and make sure the check box "always use thi sprogram to open these file types" is selected. Hope this helps.

Collapse -

Quick View in NT Workstation

by edeiulio In reply to Quick View in NT Workstat ...

The program they are using does not accept the shift right click. So i don't get a open with option. I need to some way to unassociated Quick View with Word.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums