General discussion

Locked

Quickbooks IE 5.5 required error

By rickp ·
I have W2k SP4 installed & IE 6.0, when I try open Quickbooks I get the message that IE 5.5 or higer is required. Tried remove/reinstall Quickbooks. Tried reinstalling IE 6. Any other ideas? Intuit support says it is probably an error in registry but doesn't give any solution.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums