Question

Locked

Quickplay wont shutdown

By cecillelabadan ·
Hi, I am having problems with the Quickplay and I hope you can offer some solutions, I have a Compaq Presario V6000T with Vista Home Basic. About 4 days ago, I have not been able to turn off the quickplay, that is, I have shut down the computer but the quickplay button remains lit. This did not happen before as it is my practise to shutdown and not put the computer to sleep.

The quickplay buttons only turn off when i remove the battery and ive tried to completely drain it and find out if it finally turns off and it did but as soon as i plugged it in the AC adaptor it lit up again. Ive chatted with tech support and they only gave me proper shutdown which i already do anyway. They also suggested an update of the BIOS but i am reluctant to do that without more knowledge on what it could do.

Please help I am so frustrated with this already. I have considered system restore as well but the recommended restores do not go as far back as 4 days ago when i noticed the problem. I have also tried to update HP quickplay and still no change. HELP!!! Thanks in advance

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Windows Forum
0 total posts (Page 1 of 1)  

Related Forums