General discussion

Locked

"? program not found - skipping AUTOCHECK" prior to logon screen

By MDSBigPaPa ·
WIN XP Media Center 2005 SP3

I received the blue screen (not the blue screen of death) just prior to the login screen. It started when one of my "paid support" corrected the installation of CA's Security Suite software. They couldn't find the problem so I searched the registry and found the entry BootExecute in Session Manager. At the end of the data string was a lot of gobblie-**** so I deleted it and that corrected the "program not found" error.

Here's a look at what the old Registry entry had for BootExecute
[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager]
"BootExecute"=hex(7):61,00,75,00,74,00,6f,00,63,00,68,00,65,00,63,00,6b,00,20,\
00,61,00,75,00,74,00,6f,00,63,00,68,00,6b,00,20,00,2a,00,00,00,61,00,75,00,\
74,00,6f,00,63,00,68,00,65,00,63,00,6b,00,20,00,06,00,06,00,ad,01,08,00,05,\
00,07,00,40,00,bd,00,58,d2,d4,00,a0,01,d4,00,00,00,00,00

This is what it looks like now:
[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager]
"BootExecute"=hex(7):61,00,75,00,74,00,6f,00,63,00,68,00,65,00,63,00,6b,00,20,\
00,61,00,75,00,74,00,6f,00,63,00,68,00,6b,00,20,00,2a,00,00,00,00,00

Questions:
Has anyone else run into this problem?
Should there be an "application" at the end of the data string?
PC runs fine and no more errors. I've closed the case on this problem...Should I look further for further for problems? BootExecute has the following data parameters:
autocheck autochk * autocheck

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Software Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums