Question

Locked

Raid 0 issue

By Beano43 ·
Hoping you guys can help me with this, i setup 2 of my drives as raid 0 a while ago, and 1 keeps loosing its file system so it keeps goin into a raw format! wat could cause that?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Assuming that this is an Internal Drive

by OH Smeg In reply to Raid 0 issue

You should check it with the Makers Testing Utility to check the correct Function of the actual HDD. Use the DOS version of the HDD Tester supplied by the HDD Maker to get a correct notification of the actual health of the HDD.

http://www.tacktech.com/display.cfm?ttid=287

Col

Collapse -

Raid issue

by Beano43 In reply to Assuming that this is an ...

Where does 1 find this testing utility? the one bombin out all the time is a new drive. its a seagate, so would i be able to download this testing utility from there site or wat? thanks

Collapse -

Well as it's a Seagate you need Seatools

by OH Smeg In reply to Raid issue

It's available for download here

http://www.seagate.com/ww/v/index.jsp?locale=en-US&name=SeaTools&vgnextoid=720bd20cacdec010VgnVCM100000dd04090aRCRD

Look to wards the bottom of the page for Seatools for DOS and download that version of it. You then need to make a Boot Disc and run Seatools off that to test each drive.

Col

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums