Question

Locked

RAID/BIOS/keyboard issue

By dawningmoment ·
Hi all. I would appreciate any attempts to help me with my problem. I was mucking around with hard drives the other night. I have 2 HD's linked via
RAID 0 and somehow it's not detecting the RAID volume anymore. Now this has happened before where all I have to do is restore the RAID volume in the intel configuration screen. The problem is my keyboard is not working in that screen. I have tried 2 different PS/2 keyboards as well as a USB. The USB keyboards will work in the BIOS just fine. I get past the first POST screen without a hitch then when it goes to the next screen to detect the HD's i get the RAID not detected error and it says I can press Ctrl+I to enter conifguration where I can restore the RAID volume by pressing Y and Enter. 2stinkin keys are all I need!. But no, once I get to that screen the lights on the keyboard go out and it is does not respond. Now the PS/2 keyabords don't even past the initial POST. The lights blink as soon as the power to the PC is turned on. Any help is truly appreciated. This all happened because I was removing a HD from an older PC and installing it into my current PC so I can try out Linux for the first time. My HD loses itself once in a blue moon and the raid volume needs to be restored but I have never had the issue with the keyboard not working in the configuration screen. Once again any help is appreciated.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums